Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Post Reply

[HELP] Find 7 X9077 WIFI and Bluetooth error

23rd June 2014, 04:17 AM   |  #1  
droidan's Avatar
OP Member
Thanks Meter: 30
 
96 posts
Join Date:Joined: Aug 2010
Hi, yesterday I did try flash CM11s Oneplus rom but end up bricking my phone.
I did it by flashing each files thru fastboot flash from CM11s, the phone was stucked.


Now, I returned to ColorOS 1.20, then tried 1.2.1i. WIFI and Bluetooth are not working. Both MAC address show unavailable.
I tried many ways to get it back, but still no luck.
/persist folder is empty now.

Please anybody I really appreciate for the help..
23rd June 2014, 10:33 AM   |  #2  
Member
Thanks Meter: 9
 
45 posts
Join Date:Joined: Jul 2012
I'm having the exact same issue. No matter how many times I flash different roms (color os, cm, etc) my bluetooth and wifi are not available. Hope someone can post a solution soon. My Find 7a is model x9007.
23rd June 2014, 11:47 AM   |  #3  
Senior Member
Thanks Meter: 23
 
160 posts
Join Date:Joined: Mar 2014
Cool find 7
have both of you guys tried a factory reset...and then flashed the rom after...also clear cache data twice before flash
also Cm11 is not ready for the find 7 X9077 QHD as they have not worked out the 2k screen for it yet
Last edited by mrsynister1971; 23rd June 2014 at 11:49 AM. Reason: mistake
23rd June 2014, 11:58 AM   |  #4  
Member
Thanks Meter: 9
 
45 posts
Join Date:Joined: Jul 2012
Thanks for the suggestion. Unfortunately I did try this method a few times without luck. I'm going to hunt down find 7 kernel and try flashing that on its own. Fingers crossed.
26th June 2014, 01:55 PM   |  #5  
Member
Thanks Meter: 9
 
45 posts
Join Date:Joined: Jul 2012
droidan - did you manage to find an answer? I'm still stuck.
29th June 2014, 05:52 AM   |  #6  
droidan's Avatar
OP Member
Thanks Meter: 30
 
96 posts
Join Date:Joined: Aug 2010
No, now my phone is in even worst.
I mistakenly flashed 4.2 modem without erasing bootloader(aboot, tz, rpm, sbl1, and kernel) from find 5.
(Solution for wifi/bt not working in find 5)
It is bricked now.

I am waiting Engineer if they may send me the recovery tools.
Addel and Well-E from Oppo at oppoforums.

I will share as soon as my phone got a second chance back from the dead.
Last edited by droidan; 29th June 2014 at 05:55 AM.
22nd August 2014, 10:11 AM   |  #7  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2009
I'm also having trouble with my Oppo Find 7a. Yesterday I tried to flash CM11s, sadly I got a boot loop, i managed to go back to ColorOS 1.2.1i, but now my Wifi and Bluetooth is broken. Do you have any suggestions?
22nd August 2014, 01:55 PM   |  #8  
Member
Thanks Meter: 13
 
32 posts
Join Date:Joined: Jul 2007
Guys be careful, as far as I know cm11s does NOT work at all for the find 7 even though it has similar hardware. Coldbird had it somewhat working but stopped development.

Try using the driver fix for broken wifi and Bluetooth from this thread.

http://www.oppoforums.com/threads/tu...find-7a.17952/

And guys, read and understand before flashing any random rom. You could run the chance of fully bricking your phone and not recovering it at all. It almost happened to me but aut0mated helped and taught me a thing or two. Good luck, play it safe. Make sure you're flashing ROMs for your phone model only, unless you want a pretty paperweight

Sent from my Find7u running Unified Gummy using Tapatalk Pro
Last edited by kuruptnation; 22nd August 2014 at 02:02 PM.
The Following User Says Thank You to kuruptnation For This Useful Post: [ View ]
26th August 2014, 02:18 PM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
i am having issue with the usb tethering, i am able to ping out to 8.8.8.8 and other destination but unable to browse. any idea on this?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Find 7 and 7a Q&A, Help & Troubleshooting by ThreadRank