Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,438 Members 44,442 Now Online
XDA Developers Android and Mobile Development Forum

[TMOBILE SIGNAL] signal rarely come back after lost connection

Tip us?
 
avetny
Old
#11  
avetny's Avatar
Senior Member
Thanks Meter 1592
Posts: 4,970
Join Date: Jul 2010
Location: Private Island.
same problem guy...no more 2/3G.
Where we can find full ruu ? I think only that can help
 
rsach
Old
#12  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Jul 2010
Quote:
Originally Posted by avetny View Post
same problem guy...no more 2/3G.
Where we can find full ruu ? I think only that can help

I hope they come up with a fix soon, I am thinking about getting a tmobile brand M8, the data speed gets really slow every now and then.
 
bonbon363
Old
#13  
bonbon363's Avatar
Senior Member
Thanks Meter 7
Posts: 102
Join Date: Nov 2009
Y'all should jump on the ViperOne ROM 2.2.0. It is doing good for me. Still has some signal issue, but it is like 95% better now.
 
dia_naji
Old
#14  
dia_naji's Avatar
Senior Member
Thanks Meter 59
Posts: 254
Join Date: Aug 2011
Location: Buffalo, NY
I have ARHD 8.1 and it's doing really good. I have to toggle airplane mode on and off. But then I stumbled on this, but haven't made any sense on it

http://grokbase.com/p/gg/tasker/127s...hen-no-service
Current Devices

Nexus 5
Rom: SlimKat 4.0
Kernel: Franco

Note 8.0
Rom: Stock
Kernel Stock
 
blumpkinblake
Old
#15  
Junior Member
Thanks Meter 3
Posts: 8
Join Date: Aug 2010
Try a different radio. The .0222 radios were giving me problems and I switched back to the .0321 radios. Your mileage may vary
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes