Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,289 Members 36,444 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [4.4.4] [Jul-31] AOSB Kitkat v1.3.7 | bravo (GSM) | Battery drain fixed!

Tip us?
spezi77's Avatar
Recognized Contributor - OP
Thanks Meter 1,457
Posts: 569
Join Date: Jan 2013
Location: /home/xda

Originally Posted by Upgreydd View Post
Hi. Thank you for your work. ROM is great. I have one question about ROOT access. Everything is OK with it? I have problem with LuckyPatcher application. It couses only in your ROM. I've tried reinstall your ROM something about 10 times and always have the sam issue.
Lucky Patcher ask for ROOT access, I grant it and when applying custom patch it stuck with "root access" message. This issue doesn't exist in 4.4.4 Carbon and Beanstalk.
Both, Carbon and Beanstalk have baked in CM's superuser -- whereas AOSB is using ChainFire's superSU. I guess that this is where your problem comes from.
Device: NEXUS 4 - Google Kitkat 4.4.4
Retired: HTC Desire - PA Kitkat 4.4.4

Member of:

My work for HTC Desire:

[4.4.4] PA Kitkat * [4.4.4] AOSB Kitkat * [4.4.2] Liquid Kitkat * [4.4.4] OmniROM * [4.4.2] PAC-man ROM * [4.4.4] CarbonROM * [4.4.4] CM-11 KitKANG * [4.1.2] s'MiUi v5 3.11.29 * [4.1.2] Xperia Z

If you like my work please and rate this thread with 5 stars.

Please vote for my kk roms and/or tell me which is in general your favorite custom rom for HTC Desire!
(Last edited by vasili_defy; 27th August 2014 at 12:20 PM.)
vasili_defy's Avatar
Senior Member
Thanks Meter 63
Posts: 397
Join Date: Feb 2011
Location: Nasik
hey guys , is anybody getting systemui stopped error??
I think this is due to ,I deleted omniswitch.apk from priv-app folder!!
Spezi is this right??

Note:I have downloaded omniswitch apk from the thread , and now trying again to flash!!
nope still no success!! still getting systemui has stopped error!!
Kernel Devs Needed ASAP 2 port K3 to Bravo
Save Earth ...and You can save yourself from the oncoming mess..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes