Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,037 Members 52,339 Now Online
XDA Developers Android and Mobile Development Forum

[Kitkat] CM11 Android 4.4.4 for the Droid X

Tip us?
 
Bobcus Leper
Old
#2571  
Bobcus Leper's Avatar
Senior Member
Thanks Meter 232
Posts: 679
Join Date: Feb 2014
Quote:
Originally Posted by Aaahh View Post
is it open source?, link please
I'm talking about the video.

Sent from my XT912 using XDA Free mobile app
 
fdigl
Old
#2572  
Junior Member
Thanks Meter 5
Posts: 19
Join Date: Jan 2014
Used the latest available build and package from MEGA and Mediafire.

SBF'd to .621, everything was in check.
Proceeded to install CWM and flashed twrp. No problems here.
Rebooted, wiped, installed ROM and GApps. Flash was successful.
Proceeded to boot ROM. Boot was successful.
Begun initial phone setup. Could not connect to WiFi.
-Rebooted, to make sure it did not work.
-Wiped dalvik/cache, no success.
-Tried multiple access points and settings, failure to connect is persistent.

The connection status would stay on "Authenticating" and from the highest signal connection drops down to 1 bar. After a short period of time, it would stop trying to authenticate simply go to "Saved." with the connection bars reverting to the excellent state.

Is there a specific way to flash the ROM? I've followed the directions in the OP, but they don't seem to be working for me.
 
Aaahh
Old
#2573  
Aaahh's Avatar
Senior Member - OP
Thanks Meter 785
Posts: 1,025
Join Date: Nov 2013
Quote:
Originally Posted by fdigl View Post
Used the latest available build and package from MEGA and Mediafire.

SBF'd to .621, everything was in check.
Proceeded to install CWM and flashed twrp. No problems here.
Rebooted, wiped, installed ROM and GApps. Flash was successful.
Proceeded to boot ROM. Boot was successful.
Begun initial phone setup. Could not connect to WiFi.
-Rebooted, to make sure it did not work.
-Wiped dalvik/cache, no success.
-Tried multiple access points and settings, failure to connect is persistent.

The connection status would stay on "Authenticating" and from the highest signal connection drops down to 1 bar. After a short period of time, it would stop trying to authenticate simply go to "Saved." with the connection bars reverting to the excellent state.

Is there a specific way to flash the ROM? I've followed the directions in the OP, but they don't seem to be working for me.
That's not my instructions, try m.ksys on root wiki
The Following User Says Thank You to Aaahh For This Useful Post: [ Click to Expand ]
 
sd_shadow
Old
#2574  
sd_shadow's Avatar
Recognized Contributor
Thanks Meter 1352
Posts: 3,594
Join Date: Sep 2011
Location: South Dakota

 
DONATE TO ME
Quote:
Originally Posted by fdigl View Post
Used the latest available build and package from MEGA and Mediafire.

SBF'd to .621, everything was in check.
Proceeded to install CWM and flashed twrp. No problems here.
Rebooted, wiped, installed ROM and GApps. Flash was successful.
Proceeded to boot ROM. Boot was successful.
Begun initial phone setup. Could not connect to WiFi.
-Rebooted, to make sure it did not work.
-Wiped dalvik/cache, no success.
-Tried multiple access points and settings, failure to connect is persistent.

The connection status would stay on "Authenticating" and from the highest signal connection drops down to 1 bar. After a short period of time, it would stop trying to authenticate simply go to "Saved." with the connection bars reverting to the excellent state.

Is there a specific way to flash the ROM? I've followed the directions in the OP, but they don't seem to be working for me.
try an older build, in TWRP factory reset, install rom, reboot, install gapps
No support via PM! Please ask in a public thread, that's what the forums are for.
Notify me by Posting @sd_shadow in thread I'll help you as much as I can...
Always in motion is the future
The Following User Says Thank You to sd_shadow For This Useful Post: [ Click to Expand ]
 
dexterkid
Old
#2575  
dexterkid's Avatar
Junior Member
Thanks Meter 3
Posts: 4
Join Date: Jan 2009
Location: Sarasota
Thumbs up Amazing

Who would have ever thought the Droid X would be running Android 4.4.4!

Well I am a believer! Had a Droid X given to me 3 days ago. Saw this thread, watched the video and followed the good tips.

This thing is alive and well!
 
drarkanex
Old
#2576  
Member
Thanks Meter 17
Posts: 75
Join Date: Feb 2008
I'm having a slight issue with incoming calls locking the phone up. I've changed the kernel settings and increased the clock speed. Rebooting the phone fixes it temporarily bit the gremlin comes back.
 
chiruscan
Old
#2577  
Senior Member
Thanks Meter 84
Posts: 225
Join Date: Mar 2012
Quote:
Originally Posted by drarkanex View Post
I'm having a slight issue with incoming calls locking the phone up. I've changed the kernel settings and increased the clock speed. Rebooting the phone fixes it temporarily bit the gremlin comes back.
Using Aero control to OC?
 
drarkanex
Old
#2578  
Member
Thanks Meter 17
Posts: 75
Join Date: Feb 2008
Quote:
Originally Posted by chiruscan View Post
Using Aero control to OC?
Yes. But didn't OC. Took the minimal from 400 to 600 and set kernel for performance. Did the same thing before I installed aero control

Tags
cm11 4.4 kitkat, droidx
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes