FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

Flashed wrong CM boot.img

8 posts
Thanks Meter: 0
 
By schranzistor, Junior Member on 10th May 2014, 08:47 PM
Post Reply Subscribe to Thread Email Thread
Could anybody help plz ? I flashed a wrong boot image to my xperia tablet Z 16 GB wifi.

I used the pollux but I think it should be pollux windy.
Now my tablet doesn't start anymore. What to do ?
 
 
11th May 2014, 08:09 AM |#2  
GretaLewd's Avatar
Senior Member
Flag Crowthorne
Thanks Meter: 213
 
More
Quote:
Originally Posted by schranzistor

Could anybody help plz ? I flashed a wrong boot image to my xperia tablet Z 16 GB wifi.

I used the pollux but I think it should be pollux windy.
Now my tablet doesn't start anymore. What to do ?

Maybe try using the Sony flash tool "Emma" here , with instructions here to go back to stock ?
You may also need to install drivers on your laptop / PC from here (bottom of 1st page for Tablet Z wi-fi).

Note : This will completely wipe anything you have on your tablet.- including all your own data.

Please press Thanks Button if I have helped
Last edited by GretaLewd; 11th May 2014 at 08:12 AM.
11th May 2014, 09:16 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by GretaLewd

Maybe try using the Sony flash tool "Emma" here , with instructions here to go back to stock ?
You may also need to install drivers on your laptop / PC from here (bottom of 1st page for Tablet Z wi-fi).

Note : This will completely wipe anything you have on your tablet.- including all your own data.

Please press Thanks Button if I have helped

I found the Problem! The Boot.IMG out oft the CM image isnt able to boot my xperia wifi. No clue why.
Got the Team win Boot.IMG and now everthing works fine.

Thought I broke it.
11th May 2014, 10:05 AM |#4  
GretaLewd's Avatar
Senior Member
Flag Crowthorne
Thanks Meter: 213
 
More
Quote:
Originally Posted by schranzistor

I found the Problem! The Boot.IMG out oft the CM image isnt able to boot my xperia wifi. No clue why.
Got the Team win Boot.IMG and now everthing works fine.

Thought I broke it.

Good news
26th August 2014, 03:41 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by schranzistor

I found the Problem! The Boot.IMG out oft the CM image isnt able to boot my xperia wifi. No clue why.
Got the Team win Boot.IMG and now everthing works fine.

Thought I broke it.

Hi man. I did the same thing but with my Sony Xperia Z. C6603
Could you please help me fix it? how did you do it?
27th August 2014, 07:40 AM |#6  
Rootk1t's Avatar
Senior Member
Thanks Meter: 162
 
More
Quote:
Originally Posted by somii87

Hi man. I did the same thing but with my Sony Xperia Z. C6603
Could you please help me fix it? how did you do it?

flash the right one boot.img via fastboot.
27th August 2014, 12:57 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Rootk1t

flash the right one boot.img via fastboot.

Thank you for the answer. Do you know where i can find the right one?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes