Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,883 Members 41,525 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][P605][4.4.4] CyanogenMod 11.0 - Note 10.1 (2014) LTE (19.07.2014)

Tip us?
 
digitalcoder
Old
#211  
Senior Member
Thanks Meter 24
Posts: 193
Join Date: Dec 2010
Quote:
Originally Posted by amirite View Post
So I just noticed something today and I'm not sure if it's a bug or not...

Apparently, ever since Jelly Bean (before getting this tablet I had a ICS phone) the Input Methods screen is supposed to list external hardware keyboards in a seperate section than the normal on-screen IME list. I use an external bluetooth keyboard, and while it works fine, there does not appear to be a section in the IME settings for external keyboards, nor can I select the keyboard as an input method.

It seems like theoretically I could select my Bluetooth keyboard as a default input method this way, and therefore not get the on-screen keyboard when it's hooked up. Anyway just curious if this is a feature that will be rolled in or if this is maybe something from CM 10 that hasn't made it into CM 11 yet. Thanks!!
Yup... noticed this too.. any fix?
Handspring Visor Deluxe -> Palm m515 -> iPaq 2210 -> Treo 650 -> HTC Wizard -> HTC Excalibur -> BlackBerry 8320 -> iPhone 2g -> HTC Diamond 2 -> Samsung Galaxy S -> HTC Mozart -> iPhone 4S -> Samsung Galaxy Nexus -> Samsung Galaxy S4 -> LG Nexus 4 -> Samsung Galaxy S3 -> HTC One Mini -> HTC One M8
 
Domen Lo
Old
#212  
Domen Lo's Avatar
Junior Member
Thanks Meter 5
Posts: 21
Join Date: Dec 2010
Location: Ljubljana
Hi guys. First of all, wonderful rom, love CM on a tablet.

Freezes every once in a while, but overall still better than a sammy rom. I have a couple of bugs that I havent noticed mentioned:

- the developer settings for "force hardware overlays" seems to be resetting on every reboot, resulting in blue screen flashes.

- during a call my microphone is not working, noone can hear me. Tested by reflashing a samsung rom, worked fine, back to CM. I tested it out again today, shouting like a madman into the tablet, then heard a faint noise on the other speaker. Is there a mic preamp setting that I missed?
Domen Lo, a starving surreal artist | check out some surreal art why don't you
The Following User Says Thank You to Domen Lo For This Useful Post: [ Click to Expand ]
 
Kreuzfelder
Old
#213  
Kreuzfelder's Avatar
Senior Member
Thanks Meter 18
Posts: 229
Join Date: Apr 2008
Location: Dortmund - Germany
Thanks for great work and sorry, i don't read all Comments.

Is there a CM11 Rom for the P600?I love CM11 at my Note 3 and wish i can use it at my Note P600
Einen schönen Gruß
Man möge mir mein grottiges English verzeihen.
Sorry for my bad english
 
amirite
Old
#214  
Member
Thanks Meter 13
Posts: 91
Join Date: May 2010
You're seriously telling us point-blank that you didn't read the thread and just want your question answered?

Maybe if this thread was 150 pages I'd understand... but there's only 22. Please read up and you will have the answer to your question. I am not personally familiar with the P600 but it has been discussed many times.

---------- Post added at 08:47 PM ---------- Previous post was at 08:44 PM ----------

Quote:
Originally Posted by Domen Lo View Post
Hi guys. First of all, wonderful rom, love CM on a tablet.

Freezes every once in a while, but overall still better than a sammy rom. I have a couple of bugs that I havent noticed mentioned:

- the developer settings for "force hardware overlays" seems to be resetting on every reboot, resulting in blue screen flashes.

- during a call my microphone is not working, noone can hear me. Tested by reflashing a samsung rom, worked fine, back to CM. I tested it out again today, shouting like a madman into the tablet, then heard a faint noise on the other speaker. Is there a mic preamp setting that I missed?
He knows about the mic, it's in the known bugs, looking forward to a fix

And hey, thanks for the tip about the developer option. Even if it clears after reboot, I never knew it was a solution to this blue flashing (even if it is temporary).
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes