5,815,095 Members 38,353 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL]Sense KK[DNA][Synapse]

Tip us?
 
kairi_zeroblade
Old
#171  
kairi_zeroblade's Avatar
Senior Member - OP
Thanks Meter 838
Posts: 920
Join Date: Feb 2011

 
DONATE TO ME
Quote:
Originally Posted by JeromeLeung View Post
still bootlooping for me. Am I doing something wrong? O_O
Yikes!!i have removed the delete thingy from script..so i thought that would resolve the issue..hmm..O_o
The Following User Says Thank You to kairi_zeroblade For This Useful Post: [ Click to Expand ]
 
JeromeLeung
Old
(Last edited by JeromeLeung; 2nd June 2014 at 04:47 AM.)
#172  
JeromeLeung's Avatar
Senior Member
Thanks Meter 45
Posts: 227
Join Date: Jun 2013
Just flashed build 5 after installing NuSense Six. No issues booting up, but Synapse says "No UCI support detected" when I launch it. I've updated busybox and reinstalled supersu but no luck. How did you guys fix this?
Edit: flashing build 4 fixed it for me. After that I flashed build 6 and it worked.
Edit2: getting random reboots and occasional boot loops. Not entirely sure why.
The Following User Says Thank You to JeromeLeung For This Useful Post: [ Click to Expand ]
 
poondog
Old
#173  
poondog's Avatar
Recognized Contributor
Thanks Meter 10,595
Posts: 13,436
Join Date: Dec 2011
Location: Melbourne
Quote:
Originally Posted by kairi_zeroblade View Post
Yikes!!i have removed the delete thingy from script..so i thought that would resolve the issue..hmm..O_o
Hi, are you using zimage or full boot.img in your zips?
The Following User Says Thank You to poondog For This Useful Post: [ Click to Expand ]
 
kairi_zeroblade
Old
#174  
kairi_zeroblade's Avatar
Senior Member - OP
Thanks Meter 838
Posts: 920
Join Date: Feb 2011

 
DONATE TO ME
Quote:
Originally Posted by poondog View Post
Hi, are you using zimage or full boot.img in your zips?
zimage any kernel format..
 
iHateWebOS
Old
#175  
iHateWebOS's Avatar
Senior Member
Thanks Meter 1,509
Posts: 1,327
Join Date: Aug 2012
Location: atglen,pa
Quote:
Originally Posted by poondog View Post
Hi, are you using zimage or full boot.img in your zips?
Wow, what brings you round here?

Sent from my HTC6435LVW using Tapatalk
The Following User Says Thank You to iHateWebOS For This Useful Post: [ Click to Expand ]
 
poondog
Old
#176  
poondog's Avatar
Recognized Contributor
Thanks Meter 10,595
Posts: 13,436
Join Date: Dec 2011
Location: Melbourne
Quote:
Originally Posted by iHateWebOS View Post
Wow, what brings you round here?

Sent from my HTC6435LVW using Tapatalk
not sure
was just going around random forums looking for statusbar icons actually :P Then I stumbled across some kernel threads

And now I am trying to figure out this incompatibility in my head

sup
The Following User Says Thank You to poondog For This Useful Post: [ Click to Expand ]
 
JeromeLeung
Old
#177  
JeromeLeung's Avatar
Senior Member
Thanks Meter 45
Posts: 227
Join Date: Jun 2013
Bump!
 
kairi_zeroblade
Old
#178  
kairi_zeroblade's Avatar
Senior Member - OP
Thanks Meter 838
Posts: 920
Join Date: Feb 2011

 
DONATE TO ME
Update for Sense kernel..

Grab Downloads here..

Sorry it took me awhile..
The Following 3 Users Say Thank You to kairi_zeroblade For This Useful Post: [ Click to Expand ]
 
JeromeLeung
Old
(Last edited by JeromeLeung; 28th August 2014 at 10:59 PM.)
#179  
JeromeLeung's Avatar
Senior Member
Thanks Meter 45
Posts: 227
Join Date: Jun 2013
Hmmm the link is sending me to a Google docs page :/

Edit: works fine when I use a computer :P
Edit2: still cant boot after flashing tried the reset kernel, but same result
 
JeromeLeung
Old
#180  
JeromeLeung's Avatar
Senior Member
Thanks Meter 45
Posts: 227
Join Date: Jun 2013
Finally got it working. Here are some screenshots!

The Following User Says Thank You to JeromeLeung For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes