Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,180 Members 39,236 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][03.08.2014] Unofficial Cyanogenmod 11.0 [4.4.4]

Tip us?
 
kalyansundhar
Old
#791  
Junior Member
Thanks Meter 9
Posts: 20
Join Date: Aug 2008
Location: Bangalore
Default Camera app crashes with latest update

Blefish, Thanks a lot for the latest update (3rd Aug). it works flawless, except Camera app. it crashes more often. Whenever it crashes, I restart my device and Camera app works properly then. Not sure what is the issue. Please find logcat output at the time of Camera app crash.

Thanks
Kalyan
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (511.3 KB, 7 views)
Device: Huawei IDEOS U8800
ROM: Unofficial Cyanogenmod 11.0 [4.4.3] By Blefish
Recovery: TWRP 2.7.0.0 (with SELinux) by forumber2
Kernel: 3.4.0 by Blefish
Paritition: Self modified forumber2 partition. [Cache: 128MB. Cust: 256MB. Data: 1137MB. InternalSD: 898MB. System: 815MB]
The Following User Says Thank You to kalyansundhar For This Useful Post: [ Click to Expand ]
 
mohammad.nomaan
Old
#792  
mohammad.nomaan's Avatar
Senior Member
Thanks Meter 13
Posts: 122
Join Date: Nov 2012
Location: Manama
Quote:
Originally Posted by pl4t!n View Post
i have the stock camera and it works flawless. it's weird, it work with some devices and don't with the others
Right now, I only miss the GPS, my hope is blefish fix it
Hi
GPS works fine on my device and I use it regularly.
Anyone else with GPS issues??
__________________________________________________ _______________________________________________
Devices:MotoG XT16GB
ROM: Stock, Unrooted

Devices: Ideos X5 U8800
ROM: Blefish CM11_4.4.4
Recovery: TWRP 2.7.1
 
pl4t!n
Old
(Last edited by pl4t!n; 21st August 2014 at 09:34 PM.)
#793  
pl4t!n's Avatar
Senior Member
Thanks Meter 14
Posts: 112
Join Date: Dec 2011
Location: Lisboa
Quote:
Originally Posted by mohammad.nomaan View Post
Hi
GPS works fine on my device and I use it regularly.
Anyone else with GPS issues??
in my case the gps can pick up the satellites but can not settle on it and shutdown the application, with the gps status and toolbox is run like a crazy and if not fixed in satellites
 
miskiab
Old
#794  
Junior Member
Thanks Meter 3
Posts: 23
Join Date: May 2012
camera reset!

use dalvik, instead of art and disable ksm. if cpu speed is over the 800 mhz change it and restart the phone. then test camera. and last thing use dalvik.
The Following User Says Thank You to miskiab For This Useful Post: [ Click to Expand ]
 
m!xal!s
Old
#795  
Junior Member
Thanks Meter 14
Posts: 21
Join Date: Dec 2011
Quote:
Originally Posted by miskiab View Post
camera reset!

use dalvik, instead of art and disable ksm. if cpu speed is over the 800 mhz change it and restart the phone. then test camera. and last thing use dalvik.
Nice!
I think, I have tried it before but didn't restart the phone.
Now I can use the camera again.
 
dancer_69
Old
#796  
Senior Member
Thanks Meter 222
Posts: 1,862
Join Date: Jan 2007
In this version again battery indicator goes crazy when the wifi is enabled. Battery level drops 50% in 15mins. In 30mins to 1h battery level goes from full to 14% and the popup window for charging appears. If I disable wifi level icreases again without charging! Also if I connect the device with usb cable battery level goes for 14%(or any close value was) to full in 20mins.
********************************************




My apps

Slide Dial - Dial from anywhere!


Torch directly from shortcut!
LightsOnOff
 
FlashTH
Old
#797  
FlashTH's Avatar
Senior Member
Thanks Meter 59
Posts: 301
Join Date: Jul 2011
Quote:
Originally Posted by dancer_69 View Post
In this version again battery indicator goes crazy when the wifi is enabled. Battery level drops 50% in 15mins. In 30mins to 1h battery level goes from full to 14% and the popup window for charging appears. If I disable wifi level icreases again without charging! Also if I connect the device with usb cable battery level goes for 14%(or any close value was) to full in 20mins.
Yeah, my phone booted with 50% battery and it just started climbing untill over 90%. Also, camera app is not working
 
mohammad.nomaan
Old
#798  
mohammad.nomaan's Avatar
Senior Member
Thanks Meter 13
Posts: 122
Join Date: Nov 2012
Location: Manama
The battery is an issue for me too even though I'm using a relatively new battery, bits of full charge n then it goes crazy. 15% in 20 mins, 100% in 7 mins.

The camera is fine for me though
__________________________________________________ _______________________________________________
Devices:MotoG XT16GB
ROM: Stock, Unrooted

Devices: Ideos X5 U8800
ROM: Blefish CM11_4.4.4
Recovery: TWRP 2.7.1
 
ochentay4
Old
#799  
Member
Thanks Meter 3
Posts: 43
Join Date: Sep 2011
Quote:
Originally Posted by Blefish View Post
@FabioAreia reported the issue with returning from sleep is still there. I haven't had complaints about firmware corruption in the last two releases though, so at least it's an improvement.

I'd like dmesg logs. The app getlogs can do it (in the second post of the thread).

Thanks for noticing this. I'm going to look through once again.

I'd appreciate logcat & dmesg. GetLogs can do this.
Hi Blefish, I just wanted to tell you I have tested this ROM since release and Synaptics Firmware hasnt corrupted yet. It stopped responding quite a few times but after reset everything works correctly again. Sadly I also want to report you that I had many issues like rebooting, hugh battery usage, camera hang problems and slowness in general despite having very few apps installed. Keep up the great work you are doing!

Tags
cyanogenmod kitkat 4.4.2 unofficial u8800
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes