Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GT-I9295 stock 4.4.2

OP solokiller11

27th May 2014, 06:01 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
109 posts
Join Date:Joined: May 2014
Hi everyone,
I just saw that samsung released the official 4.4.2 to the i9295 but i also noticed that the region is Netherlands (i live in israel) so i thought if i can install this stock rom or not?
If anyone know i will be happy to know if this rom (the stock 4.4.2) will work.
thanks ahead!
28th May 2014, 01:34 PM   |  #2  
mythi's Avatar
Senior Member
Flag Amman
Thanks Meter: 1,812
 
1,371 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by solokiller11

Hi everyone,
I just saw that samsung released the official 4.4.2 to the i9295 but i also noticed that the region is Netherlands (i live in israel) so i thought if i can install this stock rom or not?
If anyone know i will be happy to know if this rom (the stock 4.4.2) will work.
thanks ahead!

yes you can
The Following User Says Thank You to mythi For This Useful Post: [ View ]
28th May 2014, 07:19 PM   |  #3  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
Pls let us know how the ROM performs. As for me I'll stick with Beanstalk.
15th June 2014, 06:34 AM   |  #4  
Senior Member
Flag Quatre Bornes
Thanks Meter: 35
 
187 posts
Join Date:Joined: Sep 2012
More
Hi all,

I would like to know if it is a problem if as me I live in Mauritius and flash the 4.4.2 update for Netherlands or Nordic Countries? Mainly for the modem or anything else?
29th August 2014, 06:57 PM   |  #5  
AtomicAardvark's Avatar
Member
Flag Paarl
Thanks Meter: 6
 
35 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by Ultiweap

Hi all,

I would like to know if it is a problem if as me I live in Mauritius and flash the 4.4.2 update for Netherlands or Nordic Countries? Mainly for the modem or anything else?

It should not be a problem. I installed 4.4.2 NG1 from Brazil and I'm from South Africa.

I used Odin3 (I think). It wiped all my data so, as always, backup everything you need to or want to.

Everything has been running smoothly for me for a week now...yay!

Just to add, I did come from a custom 4.4.4 CM rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes