Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,956 Members 48,462 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [4.4.4] [OFFICIAL] LiquidSmooth v3.1 i605 - Note 2 Verizon

Tip us?
 
JGADroidX
Old
#361  
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Dec 2010
Red face Bluetooth issue with Ford SYNC

Quote:
Originally Posted by Blanco954 View Post
Wish there was a fix for the Blue tooth force closes I had to go back to TW ROM which I am not happy about
I had the same issues with my 2012 Ford Escape with the standard SYNC system. I did a Google search for Ford SYNC Bluetooth problems, and found a fix that worked for me. I first deleted the Bluetooth pairs from my car, then unpaired from the phone. The instructions say the most important thing to do first is to set your phone to discoverable. After I did this I selected add Bluetooth device and my phone prompted me to enter the pin displayed in the SYNC display. Once this was done, the connection was rock solid.

I was just about ready to try a different ROM, but now that Bluetooth is working, I have found my daily driver. Great ROM.

Hope this helps someone.
 
Blanco954
Old
#362  
Senior Member
Thanks Meter 37
Posts: 152
Join Date: Jun 2008
Quote:
Originally Posted by JGADroidX View Post
I had the same issues with my 2012 Ford Escape with the standard SYNC system. I did a Google search for Ford SYNC Bluetooth problems, and found a fix that worked for me. I first deleted the Bluetooth pairs from my car, then unpaired from the phone. The instructions say the most important thing to do first is to set your phone to discoverable. After I did this I selected add Bluetooth device and my phone prompted me to enter the pin displayed in the SYNC display. Once this was done, the connection was rock solid.

I was just about ready to try a different ROM, but now that Bluetooth is working, I have found my daily driver. Great ROM.

Hope this helps someone.
Thanks for posting your results and a possible fix. I don't have a Ford SYNC system I have a SONY stereo that has Bluetooth built in. I did most of your suggestions but no go on a fix. its funny how after unpairing and deleting the device from both phone and head unit the initial pair holds strong and I experience no issues with the connection. The problems start after reconnects, the head unit pairs with phone then fatal connections start and endless loop from then on. I agree this is one awesome ROM I even gave up on connecting my GEAR1 while running this ROM due to comparability. But I really like the way this ROM runs on Note 2. Its smooth, great battery life.

I attached my LOGCAT to see if TheBr0ken can pin point my problem with Bluetooth.
Attached Files
File Type: zip logcat_and_device_info.zip - [Click for QR Code] (93.1 KB, 1 views)
 
dragonash
Old
#363  
Senior Member
Thanks Meter 13
Posts: 156
Join Date: Jun 2007
Anyone get Cast Screen working with chromecast?

my chromecasts never show up
 
QBall45
Old
#364  
Senior Member
Thanks Meter 104
Posts: 272
Join Date: Jul 2011
Quote:
Originally Posted by dragonash View Post
Anyone get Cast Screen working with chromecast?

my chromecasts never show up
Have you tried it? Last time I tried chromecast worked perfectly.

i605 running LiquidSmooth
 
sangweb
Old
#365  
Member
Thanks Meter 1
Posts: 64
Join Date: Feb 2008
Default GPS issue

I love this ROM except for the GPS issue I am seeing. I've searched this thread about the problem and it seems to be happening with others also. I've seen a fix like install another stock rom get GPS locked and reinstall this rom. What I've done:
1. Install stock deodex 4.4.2 rooted
2. check the GPS and it works flawlessly
3. Install LS, then GApps
4. Install Google Maps and click on positions icon, getting "Waiting for Location"
Is there a fix for this? This is the ROM that I like the most but GPS is a must have for me. What am I doing wrong.
 
Tbolt_dunham
Old
#366  
Member
Thanks Meter 1
Posts: 30
Join Date: Mar 2011
Location: Summerville, SC
Quote:
Originally Posted by sangweb View Post
I love this ROM except for the GPS issue I am seeing. I've searched this thread about the problem and it seems to be happening with others also. I've seen a fix like install another stock rom get GPS locked and reinstall this rom. What I've done:
1. Install stock deodex 4.4.2 rooted
2. check the GPS and it works flawlessly
3. Install LS, then GApps
4. Install Google Maps and click on positions icon, getting "Waiting for Location"
Is there a fix for this? This is the ROM that I like the most but GPS is a must have for me. What am I doing wrong.


I have the same problem.. I love this rom too and would really like the gps to work. Since I work for Google maps/Street View/Business View now its kinda a requirement.
PHONE
Primary : Samsung Galaxy Note 2
ROM: Jellybeans
Backup #1: Samsung Galaxy Nexus
ROM: Bugless Beast 4.1.2 build 31Oct
BACKUP #2: MOTO BIONIC
ROM: STOCK
BACKUP #3: HTC INCREDIBLE 4G
ROM: STOCK(DEBLOATED)

TABLET
PRIMARY: Nexus 7
ROM: ROOTED STOCK
BACKUP: HTC Flyer
ROM Rooted stock
 
amberkalvin
Old
#367  
Junior Member
Thanks Meter 7
Posts: 22
Join Date: Jul 2010
Location: Raeford, NC
I have been holding off on romming my phone until recently. I had a stock rooted 4.4.2 and was moderately happy.

I have to say though, I don't think I'll be switching from this rom anytime soon! I love it! Best change in a long time from stock. Great work! Thank you guys!!!!!
The Following User Says Thank You to amberkalvin For This Useful Post: [ Click to Expand ]
 
sangweb
Old
#368  
Member
Thanks Meter 1
Posts: 64
Join Date: Feb 2008
Thumbs up I got it working now

Quote:
Originally Posted by sangweb View Post
I love this ROM except for the GPS issue I am seeing. I've searched this thread about the problem and it seems to be happening with others also. I've seen a fix like install another stock rom get GPS locked and reinstall this rom. What I've done:
1. Install stock deodex 4.4.2 rooted
2. check the GPS and it works flawlessly
3. Install LS, then GApps
4. Install Google Maps and click on positions icon, getting "Waiting for Location"
Is there a fix for this? This is the ROM that I like the most but GPS is a must have for me. What am I doing wrong.
Quote:
Originally Posted by Tbolt_dunham View Post
I have the same problem.. I love this rom too and would really like the gps to work. Since I work for Google maps/Street View/Business View now its kinda a requirement.
I've done the same thing again and this time I did the following:
Setting --> Location --> Mode set to High Accuracy which seems to solve the issue.
So far so good, GPS no longer lagging like it was before.
 
mistermagic87
Old
(Last edited by mistermagic87; Today at 07:09 PM.)
#369  
Member
Thanks Meter 5
Posts: 53
Join Date: Nov 2012
Is there any fix for using the voice commands "ok google" anywhere or "ok google" from home screen crashing google now search?

It's not a huge issue and this ROM works flawlessly otherwise just wanted to ask and see. Not sure if it's ROM related or something to do with the google search app itself. I've tried everything I can think of - uninstalling updates and reinstalling clearing data/cache/dalvik.

I use it a lot more than I realized and would be nice to find a fix.

Thanks for any info.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes