Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,812 Members 50,344 Now Online
XDA Developers Android and Mobile Development Forum

WARNING! Do not update to 8.1 if your phone is CDMA

Tip us?
 
mgfootballer
Old
#41  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Dec 2010
Default Worked for me

Quote:
Originally Posted by Najee72 View Post
I was able to reset my data and now everything but my hotspot on my Sprint Samsung ATIV S Neo is working. What I did was go to my dialing screen, put in ##72786# and hit ok twice. This reset all of my network settings. Next I connected to the WiFi and went to device self service and set it to activate. I let the process start and run for 3 minutes and then I just shut it down before it finished activating. I left the phone off for 5 minutes and when I turned it back on, my 4g was showing and I could browse the internet. My messaging works as well. the only thing left out of this is that my mobile hotspot will not configure. I can try to name it and enter a password but when I start to save it, nothing happens. Oh well, can't win them all.
I did ##72786# and pressed OK once. Reset my phone. Turned WiFi on. Went to Device Self Service and it reactivated itself. I am now able to use data. Havent tried MMS yet.
 
Infinite Infinities
Old
#42  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Location: Toronto
It seems to work okay for me
 
shanesim
Old
#43  
shanesim's Avatar
Junior Member
Thanks Meter 1
Posts: 8
Join Date: Aug 2014
Location: Singapore
Has this problem been fixed??
 
BrotherFidelis
Old
#44  
BrotherFidelis's Avatar
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Apr 2014
Fixed may be too strong. I think it'd be fair to say most of us now have data working, though some (myself included) still have no MMS capability with the 8.1 preview (and no carrier/manufacturer approved way of getting back to 8.0).
 
boom1212go
Old
#45  
Junior Member
Thanks Meter 3
Posts: 11
Join Date: Aug 2014
get it!
 
weso
Old
#46  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Jan 2008
Sprint Samsung Ativ S Neo here. Not working. Still can't get MMS or data.
 
BrotherFidelis
Old
#47  
BrotherFidelis's Avatar
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Apr 2014
Quote:
Originally Posted by weso View Post
Sprint Samsung Ativ S Neo here. Not working. Still can't get MMS or data.
Sorry to hear that! If you want help, we're going to need OS and FW versions, as well as carrier. Not that anyone - much less me! - is promising that we can help. (My MMS is still down.)

I'd be willing to bet you did a factory reset at some point, right?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes