Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,851 Members 47,530 Now Online
XDA Developers Android and Mobile Development Forum

[RECOVERY][m8] TWRP 2.7.0.0 touch recovery [2014-04-14]

Tip us?
 
Captain_Throwback
Old
#261  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 9,044
Posts: 10,386
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Quote:
Originally Posted by Rix70 View Post
hi guys, please help me?
i have flashed the new version of TWRP but the process FAIL (



Thans however
Wrong thread. This is the M8 TWRP thread, not M7. But . . . It looks like you need to unlock your bootloader.
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.08.20.0612_4 | PRI: 2.62_003 | PRL: 56019
Recovery: TWRP 2.7.1.0

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.1.0b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.7.1.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.1.0
 
Rix70
Old
(Last edited by Rix70; Yesterday at 07:23 PM.)
#262  
Senior Member
Thanks Meter 12
Posts: 179
Join Date: Jun 2009
Quote:
Originally Posted by Captain_Throwback View Post
Wrong thread. This is the M8 TWRP thread, not M7. But . . . It looks like you need to unlock your bootloader.
yes sorry!!! but I am worried and in m7 theard don't reply..
however,yes,i'm s-off and LOCKED.

then in LOCKED i can't flash the recovery ?

and THANK YOU!!!

EDIT: no obviously

another thank you very mutch!!!
 
RockStar2005
Old
#263  
Senior Member
Thanks Meter 17
Posts: 158
Join Date: May 2014
Quote:
Originally Posted by migascalp View Post
I have not had any problems yet.
To replace version OS in bootloader you need to flash a firmware.
Hi Migascalp,

The fixed TWRP appears to work in terms of resolving the "blank OS" issue. But since I got it, I created 2 TWRP backups, and tried flashing both earlier today using both the fixed TWRP and the regular current version of TWRP.......... neither could restore them successfully. Just got stuck in boot-up screen forever. But when I flashed an older backup I had that was done on the regular current TWRP (using that same current version of TWRP), everything restored fine. I even tried to create a new backup using the current version of TWRP, and it again worked fine. I deleted those 2 corrupted backups as they were no good.

I don't know why all that happened. All I can think of is that since this is a "testing version", it may still have bugs to be worked out. Hopefully a newer version will be made available soon that has no boot issues, and still fixes the OS issue.

RockStar2005
 
migascalp
Old
#264  
migascalp's Avatar
Senior Member
Thanks Meter 126
Posts: 262
Join Date: Aug 2006
I have not had this kind of problems.
you can try @Captain_Throwback build.
It works perfectly for me.
Look here
HTC One M8: Rom MaximusHD 7.0.0 - Recovery TWRP 2.7.1.0
HTC Butterfly S: Rom Custom 4.10.708.1 - Kernel Falter v1.1 - Recovery TWRP 2.7.0.4
HTC One M7: Rom Custom 6.09.401.5 - Recovery TWRP 2.7.1.2
The Following User Says Thank You to migascalp For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes