FORUMS

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

Lag

Thanks Meter: 266
 
By philliman, Senior Member on 14th April 2014, 06:40 PM
Post Reply Subscribe to Thread Email Thread
26th June 2014, 03:27 PM |#21  
philliman's Avatar
OP Senior Member
Flag Philly
Thanks Meter: 266
 
More
Quote:
Originally Posted by iwillkillyou

The problem I'm having is random app closes. Just like Facebook and Google maps. Maps closed down several times today while in navigation for some reason. I have yet to figure out why it's happening.

Sent from my SM-G900T using Tapatalk

Are you stock or rooted? Custom rom or what? Tried wiping data for those apps?

Sent from my SM-G900T using XDA Premium 4 mobile app
 
 
29th June 2014, 05:15 PM |#22  
aooga's Avatar
Senior Member
Flag California
Thanks Meter: 953
 
More
The only lag for me is opening the multitasking menu. It takes a second or two especially when there's a lot of apps running.
2nd July 2014, 02:31 AM |#23  
iwillkillyou's Avatar
Senior Member
Thanks Meter: 48
 
More
Quote:
Originally Posted by philliman

Are you stock or rooted? Custom rom or what? Tried wiping data for those apps?

Sent from my SM-G900T using XDA Premium 4 mobile app

I sure have, the issue just happens again. I'm rooted, no custom ROM. Running maps for a short time works with no problems. But when it's a 1:30 hour+ the force closes happened.

Sent from my SM-G900T using Tapatalk
3rd July 2014, 01:09 PM |#24  
philliman's Avatar
OP Senior Member
Flag Philly
Thanks Meter: 266
 
More
Quote:
Originally Posted by iwillkillyou

I sure have, the issue just happens again. I'm rooted, no custom ROM. Running maps for a short time works with no problems. But when it's a 1:30 hour+ the force closes happened.

Sent from my SM-G900T using Tapatalk

That's crazy. I dont have those issues
7th July 2014, 04:56 PM |#25  
Junior Member
Thanks Meter: 5
 
More
We have 4 gs5's in the house. None have lag, all are rooted with "stock" NF6 ROM.
The Following User Says Thank You to ctaranto For This Useful Post: [ View ]
31st August 2014, 02:02 AM |#26  
nillyboble's Avatar
Senior Member
Flag Inkster, MI
Thanks Meter: 146
 
Donate to Me
More
+1 agreed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes