Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,599 Members 38,248 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL][TMO][TW-AOSP 4.4][08/25/2014] KT-SGS5 - NG2 - KTweaker

Tip us?
 
ahrion
Old
#631  
ahrion's Avatar
Senior Member
Thanks Meter 237
Posts: 673
Join Date: Jul 2013
It's probably the simplest thing. It almost always is an overlook.
 
jscroppo
Old
#632  
Senior Member
Thanks Meter 77
Posts: 133
Join Date: Sep 2013
I installed your recovery and everything worked fine at first but after about a day it stopped flashing anything. Wouldn't load my backup, all it does is say complete but nothing is actually flashed. Any idea how to fix this?

Sent from my SM-G900T using XDA Free mobile app
 
ktoonsez
Old
#633  
ktoonsez's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 38,310
Posts: 13,973
Join Date: Nov 2011
Location: Tempe

 
DONATE TO ME
Here is my latest AOSP kernel guys from 10 minute ago:
http://goo.gl/yNrYzh

Change Log 08.29.2014
1. Some NG3 stuff (wifi, camera, dts.....)
2. Sync CM ramdisk
3. Tweaked defconfigs again
4. Sync with CM official kernel

If you like my work, donate with this link:
http://forum.xda-developers.com/dona....php?u=4325945
_____________________________
Do NOT flash my kernels if you are allergic to AWESOME!!!!!!!!!!!!!!!
_____________________________
The Following 6 Users Say Thank You to ktoonsez For This Useful Post: [ Click to Expand ]
 
spirodave
Old
#634  
spirodave's Avatar
Senior Member
Thanks Meter 69
Posts: 344
Join Date: Mar 2014
Location: Saint Louis missouri

 
DONATE TO ME
Quote:
Originally Posted by jscroppo View Post
I installed your recovery and everything worked fine at first but after about a day it stopped flashing anything. Wouldn't load my backup, all it does is say complete but nothing is actually flashed. Any idea how to fix this?

Sent from my SM-G900T using XDA Free mobile app
Check the size of your backup. I have had it where I backup my rom and some of the options were not checked and it only backed up cache and dalvik not data. If not that them maybe re-download the recovery you are using and install again
 
rpolito73
Old
#635  
rpolito73's Avatar
Senior Member
Thanks Meter 180
Posts: 612
Join Date: Jul 2010
Will this work with the new NG4 with no issues?

Sent from my SM-G900T using XDA Premium HD app
 
GuyInDogSuit
Old
#636  
GuyInDogSuit's Avatar
Senior Member
Thanks Meter 439
Posts: 2,403
Join Date: Jan 2009
Location: Orangevale, CA

 
DONATE TO ME
Yeah, I'm using it on NG4 on Team UB's CM11 with no issues.
"We are all searching for someone whose demons play well with ours."



Current Device(s):
Samsung Galaxy S5 (SM-G900T)
NVIDIA Shield

Paranoid Android Gapps
The Following 4 Users Say Thank You to GuyInDogSuit For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes