Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,884 Members 52,613 Now Online
XDA Developers Android and Mobile Development Forum

Flickering screen only when playing videos

Tip us?
 
maorgit
Old
#1  
maorgit's Avatar
Senior Member - OP
Thanks Meter 54
Posts: 256
Join Date: Apr 2012
Default Flickering screen only when playing videos

Hello everyone,
I have my i9500 for about a year and had no problems until now ... the problem started around two weeks ago. whenever i play a video (it happens on any player including youtube app) the screen starts flickering (it never flickers when you do anything else!). I wanted to know if anyone has seen this and if there is a fix for it.
thank you for anyone who can help
 
NonXtreme
Old
#2  
NonXtreme's Avatar
Member
Thanks Meter 10
Posts: 52
Join Date: Oct 2013
Location: Bangkok
I have seen it before and reboot the phone fix the problem.

Sent from my GT-I9500 using XDA Free mobile app
 
maorgit
Old
(Last edited by maorgit; 7th June 2014 at 10:42 AM.)
#3  
maorgit's Avatar
Senior Member - OP
Thanks Meter 54
Posts: 256
Join Date: Apr 2012
Thanks I have rebooted phone full wiped changed roms everything like that it keeps coming back...
Edit: after reboot it stopped... But it comes back... There isn't any better fix for it?
Sent from my Nexus 5 using Tapatalk
 
makaroonzkr
Old
#4  
makaroonzkr's Avatar
Member
Thanks Meter 166
Posts: 75
Join Date: May 2014
Quote:
Originally Posted by maorgit View Post
Thanks I have rebooted phone full wiped changed roms everything like that it keeps coming back...
Edit: after reboot it stopped... But it comes back... There isn't any better fix for it?
Sent from my Nexus 5 using Tapatalk
have your tried reflashing a rom or an official firmware?
 
maorgit
Old
#5  
maorgit's Avatar
Senior Member - OP
Thanks Meter 54
Posts: 256
Join Date: Apr 2012
Quote:
Originally Posted by makaroonzkr View Post
have your tried reflashing a rom or an official firmware?
I have switched roms with full wipe and it keeps coming back ... i was on omega and now on ozcan and it keeps doing it
 
Obagleyfreer
Old
#6  
Obagleyfreer's Avatar
Senior Member
Thanks Meter 778
Posts: 1,839
Join Date: Jun 2012
Location: Wellington
Have you changed modems lately?
Could be modem related

Sent from my GT-I9505 using XDA Premium HD app
GT-I9505
 
maorgit
Old
#7  
maorgit's Avatar
Senior Member - OP
Thanks Meter 54
Posts: 256
Join Date: Apr 2012
Quote:
Originally Posted by Obagleyfreer View Post
Have you changed modems lately?
Could be modem related

Sent from my GT-I9505 using XDA Premium HD app
Only if rom included updated modem I haven't flashed a modem

Sent from my Nexus 5 using Tapatalk
 
achaw
Old
#8  
Senior Member
Thanks Meter 14
Posts: 127
Join Date: Jul 2011
Same here. Did you find a solution?

Has sido Tapatalkeado

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more

Use Facebook Pictures as a LWP with Facebook View

One of the best things that Android has always offeredits users is the ability to tailor … more

Share Your Thoughts Anonymously with A Minimalist Social Network

Nowadays, almost everyone has a second life onthe Internet. Among the best … more

Enable Heads Up Notifications For The Sprint Galaxy S3

Heads up notifications, in case you didn’t already know, are an experimental … more