FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

Strange mobile signal connectivity..glitch?

19th April 2014, 11:14 PM |#1  
OP Junior Member
Thanks Meter: 7
 
More
I'm not sure if this is a glitch or not. I "think" my signal is fine. WiFi always shows
on, even if I'm not home. I always have a wifi turned on though, just don't always have a signal obviously. My mobile network signal has gaps in it where I would assume it always be green or tan or whatever. My phone seems fine, unless of course ppl are calling me and I'm not realizing it. Any ideas. Here is a pic.

 
 
20th April 2014, 02:50 AM |#2  
OP Junior Member
Thanks Meter: 7
 
More
Nobody?
20th April 2014, 03:47 AM |#3  
OP Junior Member
Thanks Meter: 7
 
More
Unplugged my phone an hour ago, have been using it on wifi the whole time, but WTF at mobile signal ??

IMG]http://i58.tinypic.com/2u70tb8.png[/IMG]
20th April 2014, 11:39 AM |#4  
OP Junior Member
Thanks Meter: 7
 
More
....?
20th April 2014, 11:43 AM |#5  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,538
 
Donate to Me
More
Looks like signal drop outs for X periods, or the device is trying to search for it.
20th April 2014, 01:50 PM |#6  
OP Junior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by radicalisto

Looks like signal drop outs for X periods, or the device is trying to search for it.

Wouldn't those times show up in red? It's almost like airplane mode in and out, without effecting wifi. I'm wondering if it is not a glitch though. Bc time on for cell stand by is the SAME as time on battery. And time without a signal is 0%. Would that not mean that is a glitch then in the green bar. Also, before this started I would get green and yellow/gray bars in the status thing. Now it's green or nothing.
20th April 2014, 02:19 PM |#7  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,538
 
Donate to Me
More
Signal drop out don't show up in red for me, - but it would seem a weird anomaly for sure.
21st April 2014, 02:18 AM |#8  
OP Junior Member
Thanks Meter: 7
 
More
Hmmm...I think it's fair to say this must be a VERY rare issue.
31st August 2014, 11:03 AM |#9  
Junior Member
Thanks Meter: 1
 
More
Unhappy
Not exactly the same issue, but similar sort of thing. Shows as no signal in known good areas, or shows as having signal but often won't send or receive txts or calls. Oddly enough, when signal cannot be found the data will often still work.
The phone is branded to my carrier so there should be no provider issues. Sim card has been swapped, factory resets done and even had the handset exchanged for another S5 - still no change. It's pretty frustrating to not know if you can use your phone as a phone.
Is anyone else having this issue or is it time to go back to my N4?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-29-23-48-57.png
Views:	20
Size:	167.9 KB
ID:	2919197   Click image for larger version

Name:	Screenshot_2014-08-31-21-36-14.png
Views:	20
Size:	154.4 KB
ID:	2919198   Click image for larger version

Name:	Screenshot_2014-08-29-13-33-14.png
Views:	20
Size:	160.8 KB
ID:	2919199  
Attached Images
File Type: jpg IMG_20140831_220215.jpg - [Click for QR Code] (114.2 KB, 20 views)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes