Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Moto G 4G LTE

OP NWKENT

24th August 2014, 09:51 PM   |  #261  
NWKENT's Avatar
OP Senior Member
Thanks Meter: 541
 
1,320 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by kcones

Did the wireless charging card work on your XT1045? I read a review somewhere that it doesn't.

I'd really like to do jamlvs's mod (http://forum.xda-developers.com/show....php?t=2688276) to avoid the USB adapter protruding off the bottom. Would also be curious to know if the solder points are the same on the XT1045 as the mod shows.

Yes Sir..I'm ABSOLUTLY positive..I have the wireless charger card on two XT1045's, XT1028 Moto G and XT1060 Moto X, all work flawlessly with my TYLT chargers..

The soilder mod is very risky..just be 100% sure of what you are doing, one mishap and your device will be junk..

Please consider this, with the XT1045, one has the internal slot, and proven up to 64GB cards in both my XT1045's..the wireless card sticks to the battery, if I need to plug in USB via computer to do mods..I pop off the rear cover, just unplug the wireless charger card, leaving it stuck to the device, and do my USB mods with the back cover off, then when mod is finished, a few seconds and the device is together again, never rebooting..unless required..this (to me) makes a lot more since than risking, sacrificing an XT1045, IF the device is the XT1028 and you got it for the $50 sale price, then maybe..as I did also..the mod works..but is risky..just me thow..

ALSO..I have the LED mod, when wireless charging, just a far off glance at the LED is nice..when no more LED..then the device is charged 100%..the TYLT chargers cycle off and on, once to 100%, to keep the device at 100%..very nice options..again..I'm no Dev, or professional..I'd have the wireless charging cards on my XYBoards and RAZR Maxx also if offered..My Droid Maxx's come with wireless charging..

I also have the "Air Dock" wireless charger in my vehicle, works great for charging on the go..or there is a kit one can purchase as I did also, that one can use the "Air Dock" in home..

I'd be fine with posting a few photos of my devices with the wireless charging card, one hardly notices the small black block in the charge/USB port..and I have snap on cases on my devices anyway, which conceals the plug in, even more..If you need pictures posted here..just ask..

And if you must charge, with no wireless charger available, just always have the "regular" charger, pop the back cover off, unplug the wireless charger card, and charge with the back cover removed..(solution) to blocked charge/USB port..do the same with OTG SDCard..I have the Menova OTG adapters and adore them..

Sent from my 4.4.3_21.23.4
(Unlocked) XT1045 Moto G 4G LTE #2
http://waynekent.com/page6.html
"Praise Jah" YOU people.!
Last edited by NWKENT; 24th August 2014 at 10:37 PM.
25th August 2014, 12:21 PM   |  #262  
gwon's Avatar
Member
Flag Aberdeen
Thanks Meter: 3
 
78 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by bigtastie

Sorry to ask here, but my account is new and can't yet make comments in development - anyways, as a sidequestion to the ROMs available for the Moto G LTE is there any custom kernels available? Any idea when something like Faux' Hybridkernel will come to the LTE edition?

http://forum.xda-developers.com/moto-g/4g-development
26th August 2014, 07:13 AM   |  #263  
FoneWatcher's Avatar
Senior Member
Simi Valley, California
Thanks Meter: 60
 
239 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Stackman1


Here are my two options:

1.) Put $110 credit on my card and they will send me a used phone which will arrive in 6 days (Thursday) with a mailer to mail back my phone.
2.) Don't place the credit on the card, send the phone in and let them verify receipt then they will send my used replacement in ~ 2 weeks

You've been warned.

I think your info is bad on your warning or you made some typos, but that wasn't the case for me.

I bought a used XT1045 off ebay for dirt cheap because the "SIM wasn't reading", but I had a hunch. I got the phone, SIM slot was dead, so I entered the IMEI under my Moto acct. and it's still under the 1 yr. warranty.

I had two choices also, but a little different. I could a. let them charge $10 (not 110) and they'd ship out a replacement, next day delivery on the condition I send back my defective one within 6 days, pre-paid mailer. If it was liquid damaged or I didn't send it in, then they'd charge me $110.

Or, I could give no credit info, print up a pre-paid Fedex label, overnight to them, and they promised a 48 hr. turnaround, also overnighted the replacement back to me.

No charge for next day shipping either way.

Fast, easy and pleasant all around. I got my replacement on day 4.

I've bought 4 new devices from Moto website and they've all been perfect, but this experience with a used one still under warranty blew me away. One of my new ones was delayed once because of shipping problems and they sent me a free shell.

Motorola is a first class company with Google at the helm. It will definitely suffer greatly under Lenovo.
26th August 2014, 02:00 PM   |  #264  
Member
Thanks Meter: 6
 
75 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by FoneWatcher

I think your info is bad on your warning or you made some typos, but that wasn't the case for me.

I bought a used XT1045 off ebay for dirt cheap because the "SIM wasn't reading", but I had a hunch. I got the phone, SIM slot was dead, so I entered the IMEI under my Moto acct. and it's still under the 1 yr. warranty.

I had two choices also, but a little different. I could a. let them charge $10 (not 110) and they'd ship out a replacement, next day delivery on the condition I send back my defective one within 6 days, pre-paid mailer. If it was liquid damaged or I didn't send it in, then they'd charge me $110.

Or, I could give no credit info, print up a pre-paid Fedex label, overnight to them, and they promised a 48 hr. turnaround, also overnighted the replacement back to me.

No charge for next day shipping either way.

Fast, easy and pleasant all around. I got my replacement on day 4.

I've bought 4 new devices from Moto website and they've all been perfect, but this experience with a used one still under warranty blew me away. One of my new ones was delayed once because of shipping problems and they sent me a free shell.

Motorola is a first class company with Google at the helm. It will definitely suffer greatly under Lenovo.

Hey Fone -

Thanks for your info

Things must have changed recently because I was willing to do just about anything to get a replacement next day or two day. I called Friday afternoon and they said the soonest they could get me a refurbished one was Thursday via Fedex. They said it would take two days in-house to process and then two days with Fed EX. I am going to check my RMA today to make sure everything is on track.

I didn't mean to imply the $110 won't be refunded. That is the plan. When I get my refurb it will contain another mailer for my old phone and when they receive that - I will be credited $110. But I can see my credit card has already been charged under the "Advance Exchange Program" label.

My biggest problem is that if your phone dies within 30 days they don't just send you a new phone they send you a refurb. I think they must be having stock issues because to me such a policy is not justified.

I also admit I have less and less tolerance for the call centers

They all kept using the line "This is not a problem" - it must be some robo sentence that they tell foreign call reps to keep saying

And normally for me it wouldn't be a problem to not have a phone from Friday at 4pm till Thursday(hopefully) - I am a bit old school and am not tied to my phone but I am taking a 1400 mile drive this Friday. So it is a bit of a problem.

Found this when I was checking things out:
http://www.consumeraffairs.com/cell_.../motorola.html
1st September 2014, 01:46 AM   |  #265  
Member
Thanks Meter: 6
 
75 posts
Join Date:Joined: Apr 2012
MMS Experience?
Got my refurbished XT1045 on Thursday. Can't send or receive MMS pics. I use Straight Talk - rechecked my APN settings. Seem correct

Just curious if anyone has had any similar issues with MMS? Thursday and Friday I was running 4.43; now running 4.4.4 - doesn't matter.

Don't know if it is a carrier or OS problem.

Any thoughts appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes