Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,457 Members 41,624 Now Online
XDA Developers Android and Mobile Development Forum

[TOOL KIT] myKIT_BATCHV1.1.x

Tip us?
 
social-design-concepts
Old
#1661  
Senior Member - OP
Thanks Meter 558
Posts: 929
Join Date: Aug 2012
Location: Cincinnati

 
DONATE TO ME
Quote:
Originally Posted by darkxex View Post
op

what is E2?

---------- Post added at 09:46 PM ---------- Previous post was at 09:40 PM ----------

this
this is my E2

mm... seems the problem is from my tablet ... i go to flash
it's showing that your device is powered off and in the COS (Charge OS) mode ro.bootmode [charger] . . . and your device is booting correctly?
Current Devices:
Tablet : Dell Venue 7 3730 Android : KK4.4.2 SW : Venue 7 3730_KK4.4V1.26_140430-NoModem rooted

Phone : Motorola Razr M Android : KK4.4.2 SW : 183.46.10.XT907.Verizon.en.US rooted using : towelroot by geohot
 
social-design-concepts
Old
#1662  
Senior Member - OP
Thanks Meter 558
Posts: 929
Join Date: Aug 2012
Location: Cincinnati

 
DONATE TO ME
Quote:
Originally Posted by djekan View Post
Hello,
1 one more with no sucess ROOT KitKat, after upgrade, i was try ROOT, download last _ASSETKIT and _ROOTKIT and put it in mykits folder on myKIT_BATCHv1.1.x , run it, but no 4.4 KitKat apears...
they go in the ( mykit-downloads ) folder no need to extract them. . . place them there and restart myKIT_BATCHv1.1.x
Current Devices:
Tablet : Dell Venue 7 3730 Android : KK4.4.2 SW : Venue 7 3730_KK4.4V1.26_140430-NoModem rooted

Phone : Motorola Razr M Android : KK4.4.2 SW : 183.46.10.XT907.Verizon.en.US rooted using : towelroot by geohot
The Following User Says Thank You to social-design-concepts For This Useful Post: [ Click to Expand ]
 
darkxex
Old
#1663  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Aug 2014
Quote:
Originally Posted by djekan View Post
Hello,
1 one more with no sucess ROOT KitKat, after upgrade, i was try ROOT, download last _ASSETKIT and _ROOTKIT and put it in mykits folder on myKIT_BATCHv1.1.x , run it, but no 4.4 KitKat apears...
you put it in my "mykit-downloads" not in "mykits" xD
The Following User Says Thank You to darkxex For This Useful Post: [ Click to Expand ]
 
social-design-concepts
Old
#1664  
Senior Member - OP
Thanks Meter 558
Posts: 929
Join Date: Aug 2012
Location: Cincinnati

 
DONATE TO ME
Quote:
Originally Posted by darkxex View Post
[COLOR="Silver"]
Where you able to get the _ROOTKIT to work if not i'd like to remote into your pc with TEAMVIEW and see whats going on?
Current Devices:
Tablet : Dell Venue 7 3730 Android : KK4.4.2 SW : Venue 7 3730_KK4.4V1.26_140430-NoModem rooted

Phone : Motorola Razr M Android : KK4.4.2 SW : 183.46.10.XT907.Verizon.en.US rooted using : towelroot by geohot
 
darkxex
Old
(Last edited by darkxex; Yesterday at 10:44 PM.)
#1665  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Aug 2014
Quote:
Originally Posted by social-design-concepts View Post
Where you able to get the _ROOTKIT to work if not i'd like to remote into your pc with TEAMVIEW and see whats going on?
wait, i try flash with you dump of 4.4.2 kitkat. if it not work, i announced to you.
 
TheSaarth
Old
#1666  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: May 2012
Location: Navi Mumbai
Quote:
Originally Posted by social-design-concepts View Post
i recommend trying to install the ota if that doesn't work you can manually flash the images i posted but i have a tool for myKIT_BATCHv1.1.x that will flash them for you . . . coming this week I hope.....
I have tried installing the OTA, but it gives me an error. I'll wait for your tool. Thanks for the reply.
 
vampirefo
Old
(Last edited by vampirefo; Today at 04:10 AM.)
#1667  
Senior Member
Thanks Meter 83
Posts: 325
Join Date: Apr 2010
@social-design-concepts

I have CWM recovery working on my 3830, Just put recovery on my tablet, will need to do some testing, so far only tested mounts points.

Code:
root@yellowtail:/ # busybox df -h
Filesystem                Size      Used Available Use% Mounted on
tmpfs                   992.3M    136.0K    992.2M   0% /dev
/dev/block/mmcblk0p6    743.9M    952.0K    727.6M   0% /cache
/dev/block/mmcblk1p1     25.9G      5.2G     20.6G  20% /data/media
/dev/block/mmcblk0p8    991.9M    958.0M     17.9M  98% /system
/dev/block/mmcblk0p9     25.9G      5.2G     20.6G  20% /data
root@yellowtail:/ #
http://postimg.org/image/5z5ugf6x1/
The Following 2 Users Say Thank You to vampirefo For This Useful Post: [ Click to Expand ]
 
hunterk11
Old
#1668  
hunterk11's Avatar
Senior Member
Thanks Meter 25
Posts: 221
Join Date: Dec 2013
Quote:
Originally Posted by DukanDadil View Post
Thanks for the answer. It is clear to me that I have to load a new image.
But how to flash Venue_7_WiFi_JB4.2.2v1.42_FLASHPKG.7z?
Root've done over myKit. But how to upload a new ROM do not know.
Everything could be solved by CWM. There?
Please briefly. I'm not very good at English.
That I don't know, I redo my entire system using the v8 DEV kit when I screw mine up
 
WapGiovan
Old
(Last edited by WapGiovan; Today at 06:22 AM.)
#1669  
Junior Member
Thanks Meter 2
Posts: 18
Join Date: Sep 2011
Location: Windsor eh!
DELETED by poster

---------- Post added at 01:25 AM ---------- Previous post was at 01:03 AM ----------

Quote:
Originally Posted by rohitaar View Post
screenshot of 'about tablet' section in settings

If I use US kit for my indian model, will it be alright? Above is a screenshot of my about setting of my tablet

---------- Post added at 07:01 PM ---------- Previous post was at 06:49 PM ----------

Will someone be kind enough to post a video for noobs??
Special thanks to whoever he maybe!
I'm a little confused here. How can one have whatsapp on the Venue 8 if it doesn't have a SIM???
How were you able to get a screenshot, nothing I've tried has worked.
Thanks

Tags
dell venue 7, dell venue 8, development, rooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes