FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[1.3.5] AOSB Project - Run Over The Limit ! [15/06]

459 posts
Thanks Meter: 283
 
By rol525, Senior Member on 7th March 2014, 04:35 PM
Post Reply Subscribe to Thread Email Thread
Announcement from rol525: New relase, please test it
2nd September 2014, 08:04 AM |#51  
rol525's Avatar
OP Senior Member
Thanks Meter: 283
 
More
Quote:
Originally Posted by samcool55

I found some bugs while i was trying it.
The keyboard didn't always appear (i use swiftkey).
The menu and back button stopped working, the home button did work.
Browser and some exchange thing crashes randomly, even when i don't use it. (can't open browser at all, could be app itself)
Random reboots when i was using it. (not sure why)
Sim service connection thing died, i had no service at all, my other phone did work so there was a connection possible.


Not a bug but a bit annoying, i am compared to the other roms a lot more on 2G, i checked preferences and 3G is prefered.

If there is anything i need to do, just let me know. (uploading some log file or something, i usually don't report bugs..)

Some times happend to me that with some roms, idk why, make a clean install.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes