Post Reply

[Q] Unreliable alarm clock / sound disappears

OP Cfager

24th March 2014, 09:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
Hi

I've had a problem with Sony Xperia Z, Z1 and now the Z1 compact. The alarm clock is unreliable. Not the clock itself actually, every now and then (2-3 times a month) the sound just disappears. This means the alarm clock goes off, but no sound to wake you. When I check, there is no ring sound, sms sound until a reboot.

The only times this happens is during the night, never experienced it at daytime. I've tried to google this, but it seems like I am the only one with this issue. Had it with 3 sony phones witch I guess use some of the same software from Sony..

Anyone else had this? solved it?
24th March 2014, 01:39 PM   |  #2  
XperienceD's Avatar
Senior Member
Flag Here =)
Thanks Meter: 2,411
 
7,320 posts
Join Date:Joined: Jul 2010
More
Never had an issue with this Phone or my Z.

...Sent from Zed
2nd September 2014, 09:17 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by Cfager

Hi

I've had a problem with Sony Xperia Z, Z1 and now the Z1 compact. The alarm clock is unreliable. Not the clock itself actually, every now and then (2-3 times a month) the sound just disappears. This means the alarm clock goes off, but no sound to wake you. When I check, there is no ring sound, sms sound until a reboot.

The only times this happens is during the night, never experienced it at daytime. I've tried to google this, but it seems like I am the only one with this issue. Had it with 3 sony phones witch I guess use some of the same software from Sony..

Anyone else had this? solved it?



My phone's started doing this recently and has risked me losing my job because of it, I downloaded a second alarm app to be reliable, apparently it's happened to my mate on his Z1 too and he said that I should do a system update and it won't happen again, however I think I'm up to date on my version, other than that I recommend doing a factory reset. Hope this helps.
2nd September 2014, 10:00 AM   |  #4  
Didgesteve's Avatar
Senior Member
Flag Truro
Thanks Meter: 381
 
503 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by XperienceD

Never had an issue with this Phone or my Z.

...Sent from Zed

+1, never had a problem with alarms and sound

Could it be some other 3rd party app interfering with volume? Do you have a media player that stays on?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank