Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,341 Members 49,750 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL][v500][4.4.2] AIC Kernel [MAY-4-2014]

Tip us?
 
Pixore
Old
#271  
Member
Thanks Meter 4
Posts: 83
Join Date: Dec 2013
How is the battery life ?
 
pjdick
Old
#272  
Member
Thanks Meter 6
Posts: 73
Join Date: Oct 2007
Default Issue with LRS v2.5

I was running stock (4.4.2b) with the Beta Kernel. Everything was great. I wanted to try LRS 2.5 so I installed it. I then tried the Beta Kernel, but it kept boot looping. Anyone have the same experience?
 
aicjofs
Old
#273  
Recognized Contributor - OP
Thanks Meter 679
Posts: 605
Join Date: Nov 2012
Location: Portland, Oregon
Quote:
Originally Posted by Pixore View Post
How is the battery life ?
I get great battery life. With screen brightness down and some extra lowering of voltage it's fantastic

Quote:
Originally Posted by pjdick View Post
I was running stock (4.4.2b) with the Beta Kernel. Everything was great. I wanted to try LRS 2.5 so I installed it. I then tried the Beta Kernel, but it kept boot looping. Anyone have the same experience?
I have run LRS with the beta and it worked. Did you have any custom settings that might be causing it?
Read my less technical and uncensored ramblings on Nabi Tablet modding
Nab Tab Hacks
 
pjdick
Old
#274  
Member
Thanks Meter 6
Posts: 73
Join Date: Oct 2007
Quote:
Originally Posted by aicjofs View Post
I get great battery life. With screen brightness down and some extra lowering of voltage it's fantastic



I have run LRS with the beta and it worked. Did you have any custom settings that might be causing it?
Not that I can think of. I installed it right away. The weird part is I then got into recovery and flashed the original kernel in this thread, and it worked, but kept showing something about the SD card in the notifications. I ended up just re flashing the rom and sticking with that kernel...
 
hensonlf
Old
#275  
Member
Thanks Meter 22
Posts: 31
Join Date: Feb 2011
Anyone running this with stock 20d?
 
pjdick
Old
#276  
Member
Thanks Meter 6
Posts: 73
Join Date: Oct 2007
Quote:
Originally Posted by hensonlf View Post
Anyone running this with stock 20d?
Yes, I am using it with Stock 20d. I could not get it to work with LRS Rom, but stock works great.
 
hensonlf
Old
#277  
Member
Thanks Meter 22
Posts: 31
Join Date: Feb 2011
Good to hear...ill have to give it a try then.
 
tuccc
Old
#278  
Member
Thanks Meter 10
Posts: 80
Join Date: Aug 2010
Can someone check if the links still work? I cant download any link. Thanks.
 
meanoc
Old
#279  
Senior Member
Thanks Meter 23
Posts: 147
Join Date: Feb 2014
Quote:
Originally Posted by tuccc View Post
Can someone check if the links still work? I cant download any link. Thanks.
Their working for me.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes