MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

return signal after signal loss problem

OP dany20dinamo

29th March 2014, 12:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
y have a samsung galaxy trend plus (gt-s7580) non root,the signal not return automaticaly if loss, only after the restart, I gave it back to factory settings and nothing ,can be a software or hardware problem?plese help
30th August 2014, 08:57 PM   |  #2  
amnezic's Avatar
Junior Member
Flag Baia Mare
Thanks Meter: 3
 
22 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by dany20dinamo

y have a samsung galaxy trend plus (gt-s7580) non root,the signal not return automaticaly if loss, only after the restart, I gave it back to factory settings and nothing ,can be a software or hardware problem?plese help

My wife's trend plus is having the same problem, i belive is a software problem. Hope somebody will find a fix.
31st August 2014, 12:34 AM   |  #3  
Senior Member
Thanks Meter: 591
 
3,106 posts
Join Date:Joined: May 2010
Donate to Me
More
Have you tried just toggling airplane mode instead of restarting it? Are there any available firmware/software updates to try? There could be a better suited modem for your region as well.
31st August 2014, 10:49 AM   |  #4  
amnezic's Avatar
Junior Member
Flag Baia Mare
Thanks Meter: 3
 
22 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by es0tericcha0s

Have you tried just toggling airplane mode instead of restarting it? Are there any available firmware/software updates to try? There could be a better suited modem for your region as well.

Yup, i also tried the airplane mode and the signal still dead. The phone has the latest firmware, for the moment, hope samsung will make an update.
New modem? That means i have to reinstall a fresh firmware...Don't know what to say, the phone is in warranty and i don't want to risk.
1st September 2014, 01:10 AM   |  #5  
Senior Member
Thanks Meter: 591
 
3,106 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by amnezic

Yup, i also tried the airplane mode and the signal still dead. The phone has the latest firmware, for the moment, hope samsung will make an update.
New modem? That means i have to reinstall a fresh firmware...Don't know what to say, the phone is in warranty and i don't want to risk.

If it's still under warranty, then might be time to see if they can help you with that...
2nd September 2014, 08:58 PM   |  #6  
amnezic's Avatar
Junior Member
Flag Baia Mare
Thanks Meter: 3
 
22 posts
Join Date:Joined: Mar 2011
More
Thumbs up
Problem solved! By flashing a new firmware, specific to my country (romania) and the signal is coming back without restarting or turning off the device. Pff the problem persist...
Last edited by amnezic; 4th September 2014 at 04:39 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes