Post Reply

4.4.2 update has been out for a while, what are everyone's thoughts

OP LifeAsADroid

22nd August 2014, 11:41 PM   |  #51  
larsdennert's Avatar
Senior Member
Thanks Meter: 19
 
212 posts
Join Date:Joined: Dec 2007
I really hate that you can't use BT and Wifi at the same time. I wonder when the patch for the BlueZ / Android stack will get released!!?
23rd August 2014, 01:11 AM   |  #52  
bweN diorD's Avatar
Senior Member
Thanks Meter: 656
 
1,539 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by larsdennert

I really hate that you can't use BT and Wifi at the same time. I wonder when the patch for the BlueZ / Android stack will get released!!?

curious, i had not heard this before.
thanks for the info, and hope there is a fix!
24th August 2014, 06:24 AM   |  #53  
larsdennert's Avatar
Senior Member
Thanks Meter: 19
 
212 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by bweN diorD

curious, i had not heard this before.
thanks for the info, and hope there is a fix!

Cm11 they patched it but the stock ROM locks up Wi-Fi when a BT device is connected so you get no internet. Kind hard on the battery too. Otherwise stock ROM with xposed framework is nice.
3rd September 2014, 06:40 AM   |  #54  
Senior Member
Thanks Meter: 14
 
119 posts
Join Date:Joined: Oct 2012
I updated from JB 4.1.2 to KK using the DROID RAZR HD Utility v1.41, ran it twice just in case and I noticed the following problems with both 182.46.10 and 183.46.10:

The mobile connection still drops periodically even if it was in a 5 bar strong signal area in San Francisco downtown. On Thursday, when I was heading to the Verizon Wireless store in downtown San Francisco, the non-NFC SIM that came with the phone in 10/2012 was on 4G 5 bars in the entire area. I needed to get a NFC SIM because of ISIS so they gave me a new NFC SIM and the phone started 3G with 4 bars from the store all the way until I got home before it finally switched to 4G and it seems like the NFC SIM still has periodic disconnects as the signal bars are there but the 4G LTE symbol just disappears whenever it happens when it is 3-5 bars. Not sure if the SIMs are like how it was in the 3G GSM days when newer SIMS usually have a newer software or database on it as I remember some people with T-Mobile SIMs would say PacBell instead of T-Mobile until they went into the store to switch the SIM, it might even be the PRL for all I know.

The other problem I am having other than this is the battery charges at a extremely slow speed on the 1.1Amp charger as it basically charges at 1% per hour with the phone on but extremely fast with the phone off.

I also have the popping noises every 30 seconds that has nothing to do with locking the screen or touching sounds as those sounds are turned off.

Both the slow battery charging issue and the popping noises are fixed with the boot image that fixes the popping noises.

One other thing I noticed is that if I had multiple launchers installed without having a default launcher defined, Kitkat will not load the startup items if I had it on the PIN lock screen automatically. If I took out the lockscreen or kept the lockscreen and define the Kitkat launcher as the home launcher default, it will load the startup items fine. Not sure if this is a bug with Kitkat or not or is this by design.
Last edited by Almighty2; 8th September 2014 at 05:58 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in RAZR HD General by ThreadRank