Post Reply

[ROM][XXUGNF1][4.4.2] S5 RivalStorm V2.1 [SLIM][S5 Apps/Features][03/07/14]

25th August 2014, 11:10 PM   |  #421  
amoodia's Avatar
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by GamingWiidesire

Solution:
replace SecSettings with that one: http://www67.zippyshare.com/v/23555262/file.html. Now add your widgets to your third party launcher and go back to this SecSettings:
http://www67.zippyshare.com/v/42249857/file.html
It should also work now for adding new widgets
thanks @dack23

sorry to bother you, but can you please explain step by step how and where to find SecSettings ? thank you
The Following User Says Thank You to amoodia For This Useful Post: [ View ]
25th August 2014, 11:21 PM   |  #422  
Member
Thanks Meter: 46
 
95 posts
Join Date:Joined: Jan 2008
More
System/priv-app folder
26th August 2014, 12:44 AM   |  #423  
amoodia's Avatar
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by CraigHardy

System/priv-app folder

thank you i figured out , but now after i replaced these file when i click on widgets i get :: aplication is not installed on your phone. if i go back in priv-app folder and i click on secsettings to install it , i get error : parsing package . what should i do ?
26th August 2014, 12:48 AM   |  #424  
Member
Thanks Meter: 46
 
95 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by amoodia

thank you i figured out , but now after i replaced these file when i click on widgets i get :: aplication is not installed on your phone. if i go back in priv-app folder and i click on secsettings to install it , i get error : parsing package . what should i do ?

Not completely sure as i haven't used TW in quite a while, but i don't think you need to install the SecSettings, just replace it, set the permissions, reboot into recovery, clear the cache/dalvik cache then reboot? see how that works
26th August 2014, 01:01 AM   |  #425  
amoodia's Avatar
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by CraigHardy

Not completely sure as i haven't used TW in quite a while, but i don't think you need to install the SecSettings, just replace it, set the permissions, reboot into recovery, clear the cache/dalvik cache then reboot? see how that works

it is not opening more. it stays with SAMSUNG logo on
4th September 2014, 02:58 AM   |  #426  
Junior Member
Flag Modesto, CA
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2011
More
Post data issues?
I just flashed this rom and its great i just cant seem to get my Att Mobile data working any ideas or anyone else having the same issue?----- Nevermind i figured it out i just had the wrong apn settings i was using... all good now but wifi broken any fixes?
Last edited by ngstorm; 6th September 2014 at 06:07 AM. Reason: fixed my issue
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 i9505 Android Development by ThreadRank