Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,666 Members 39,671 Now Online
XDA Developers Android and Mobile Development Forum

[APP] MotoG Boot Logo Creator + Flasher v1.0 [05.Feb.2014]

Tip us?
 
Sandivisi
Old
#121  
Sandivisi's Avatar
Senior Member
Thanks Meter 86
Posts: 239
Join Date: Jun 2014
Location: Cianjur
Why? and how to fix it
Attached Images
File Type: jpg Untitled.jpg - [Click for QR Code] (153.5 KB, 50 views)
 
remo0073
Old
#122  
remo0073's Avatar
Senior Member
Thanks Meter 84
Posts: 220
Join Date: May 2014
Location: ITALY
Quote:
Originally Posted by Kameo View Post
Hi everyone, here's my last release : MotoG Logo Flasher.

A little app that will allow you to flash your own custom logo as the MotoG splashscreen.

(...)

@Kameo

It would be possible to update MotoG Logo Flasher in order to solve this little bug with new 4.4.3/4.4.4 stock Motorola firmwares

Quote:
Originally Posted by setrichard View Post
new logo light

extract image from "motorola boot services"
Quote:
Originally Posted by remo0073 View Post
I'm using this bootlogo for my Moto G XT1032 with Android 4.4.3 US but it's not "completely" OK
I try to explain

I found a difference between 4.4.2 firmware and 4.4.3 - 4.4.4 firmwares, regarding the stock bootlogo, when the bootloader is unlocked.

In 4.4.2 firmware, it is shown the "unlocked bootloader logo" when I start phone, I enter recovery and I charge the phone when it is off.
This fix replace the "unlocked bootloader logo" with the "Powered by Android" logo in all of these "situations".


In 4.4.3 - 4.4.4 firmwares, the boot logo "structure" is different.
It is shown the "unlocked bootloader logo" when I start phone and I enter recovery, but when I charge phone if it is off, it is shown the "Powered by Android" boot logo, even if the bootloader is unlocked.

For this reason, it happens that this "old" fix with new firmwares (4.4.3- 4.4.4) replace the "unlocked bootloader logo" with "Powered by Android" logo only when I start the phone or I reboot in recovery mode, but when I charge the phone when off, there is no bootlogo at all, only a vibration, dark screen and then charge animation.

It is possible to have a new bootlogo to adjust this issue?
(That is "Powered by Android" logo also for charging.)

Sorry for my poor english
Hope it is clear

Thanks in advance
Quote:
Originally Posted by setrichard View Post
You're right, I'm looking for a way to resolve this error, but I could check all the "bootlogo" have this same error, I had not noticed because they rarely charge the phone while turned off and really had not paid attention


If needed links to original posts from another tread

post #106
http://forum.xda-developers.com/show...php?p=52903436

posts #218-219
http://forum.xda-developers.com/show...php?p=54897583
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes