Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,018 Members 44,160 Now Online
XDA Developers Android and Mobile Development Forum

[MOD] 2.22.401.5 Hboot with removed red text warning

Tip us?
 
CavyS
Old
#141  
Member
Thanks Meter 17
Posts: 69
Join Date: Jul 2013
Quote:
Originally Posted by santod040 View Post
Most are here...
Right I saw that thread but there is no ver 2.22.401.5 for a 0P6B12000 MID. So can I just over right my current mainver to 2.23.502.3 or would that mess up the ROM that I'm running and brick/soft brick my phone?
 
santod040
Old
(Last edited by santod040; 5th September 2014 at 04:57 AM.)
#142  
santod040's Avatar
Recognized Developer / Recognized Contributor
Thanks Meter 8,315
Posts: 6,173
Join Date: Nov 2008
Location: NorCal

 
DONATE TO ME
Quote:
Originally Posted by CavyS View Post
Right I saw that thread but there is no ver 2.22.401.5 for a 0P6B12000 MID. So can I just over right my current mainver to 2.23.502.3 or would that mess up the ROM that I'm running and brick/soft brick my phone?
The version numbers are specific to each carrier.
You won't find a 2.22.401.5(android 4.4.3 based) for AT&T.(yes, technically you could flash it, but it's not really advised)
You just wanna use the latest available firmware for your specific variant, which is AT&T 2.23.502.3.(also android 4.4.3 based for your carrier though)
It's not going to change the version of software you are running, that's just the main version of stock software it would typically be packaged with if you were running pure stock, and not a custom rom.
I port and use Gsm bases all the time on my Verizon m7 and m8, but I don't flash firmware made for Gsm models, I use the latest available for the Verizon variant.
Hope that helps...
Current Devices: HTC Thunderbolt | HTC Droid DNA | HTC One - m7 | HTC One - m8


Follow me on Twitter
ULTIMATE WALLS WVGA Wallpaper Collection
Donations always appreciated! Never required!


 
CavyS
Old
#143  
Member
Thanks Meter 17
Posts: 69
Join Date: Jul 2013
Quote:
Originally Posted by santod040 View Post
The version numbers are specific to each carrier.
You won't find a 2.22.401.5(android 4.4.3 based) for AT&T.(yes, technically you could flash it, but it's not really advised)
You just wanna use the latest available firmware for your specific variant, which is AT&T 2.23.502.3.(also android 4.4.3 based for your carrier though)
It's not going to change the version of software you are running, that's just the main version of stock software it would typically be packaged with if you were running pure stock, and not a custom rom.
I port and use Gsm bases all the time on my Verizon m7 and m8, but I don't flash firmware made for Gsm models, I use the latest available for the Verizon variant.
Hope that helps...
Awesome, thanks man. Just flashed and so glad that ugly red text is gone, was driving my OCD crazy!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes