Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,856 Members 38,703 Now Online
XDA Developers Android and Mobile Development Forum

[Q] iGO Primo - Anyone Using on HTC One M8?

Tip us?
 
marcusroberts
Old
#11  
Member - OP
Thanks Meter 7
Posts: 38
Join Date: Jan 2010
Quote:
Originally Posted by stathis95194 View Post
Same problem here with HTC M8 and above settings did not help, not even a bit.
Do you mean that iGO is running slowly or just not starting? Have you deleted the SAVE folder and tried. Is your iGO on the SD card or internal?
 
marcusroberts
Old
#12  
Member - OP
Thanks Meter 7
Posts: 38
Join Date: Jan 2010
Quote:
Originally Posted by ArchiGent View Post
Hi, I'm having the same problem with the blinking and disappearing roads running igo on my m8. Could you let me know the sys.text tweak that resolved this for you please? Cheers
BTW the themechanger is now working great. It was a problem in sys.txt in the interface settings. Was still set for iGO Windows! Press the widget and changed weather/maps great.
 
stathis95194
Old
#13  
stathis95194's Avatar
Senior Member
Thanks Meter 245
Posts: 1,063
Join Date: Oct 2008
Location: Nicosia
Quote:
Originally Posted by marcusroberts View Post
Do you mean that iGO is running slowly or just not starting? Have you deleted the SAVE folder and tried. Is your iGO on the SD card or internal?
No, i'm talking about iGo is starting fine, but after a while screen starts blinking until it becomes black. Program is still running but screen is black.
I have eleted save folder, re-installed, tried all kinds of versions
iGo is on sd card, but i'm rooted and on a custom kernel with the sdcard read/write permission fixed.

Same configuration on my One X is running fine.
Phone: HTC One (M8) International
ROM: ARHD 11.1
Firmware: 2.22.401.5
Kernel: ElementalX Kernel v1.06

================
Live Soccer Results

================
 
marcusroberts
Old
#14  
Member - OP
Thanks Meter 7
Posts: 38
Join Date: Jan 2010
Quote:
Originally Posted by stathis95194 View Post
No, i'm talking about iGo is starting fine, but after a while screen starts blinking until it becomes black. Program is still running but screen is black.
I have eleted save folder, re-installed, tried all kinds of versions
iGo is on sd card, but i'm rooted and on a custom kernel with the sdcard read/write permission fixed.

Same configuration on my One X is running fine.
If you know of the best way to that I can share my iGO folder here, please let me know. It really should work well and I use it all day and every day. Let me know how to share please.
The Following User Says Thank You to marcusroberts For This Useful Post: [ Click to Expand ]
 
stathis95194
Old
#15  
stathis95194's Avatar
Senior Member
Thanks Meter 245
Posts: 1,063
Join Date: Oct 2008
Location: Nicosia
Quote:
Originally Posted by marcusroberts View Post
If you know of the best way to that I can share my iGO folder here, please let me know. It really should work well and I use it all day and every day. Let me know how to share please.
Thanks for the offer. I think i fixed it with a workaround.
I moved the iGO folder on internal memory but kept the "big" content folder on sdcard (which is what i needed anyway)

It seems to work fine now. I will test it again tomorrow when i will be driving and report back.
Phone: HTC One (M8) International
ROM: ARHD 11.1
Firmware: 2.22.401.5
Kernel: ElementalX Kernel v1.06

================
Live Soccer Results

================
 
marcusroberts
Old
#16  
Member - OP
Thanks Meter 7
Posts: 38
Join Date: Jan 2010
Any probs let me know. It runs sweet on the m8 mate
 
stathis95194
Old
#17  
stathis95194's Avatar
Senior Member
Thanks Meter 245
Posts: 1,063
Join Date: Oct 2008
Location: Nicosia
Quote:
Originally Posted by marcusroberts View Post
If you know of the best way to that I can share my iGO folder here, please let me know. It really should work well and I use it all day and every day. Let me know how to share please.
Well i think i might take you up on your offer. I can't get rid of the blinking problem.
I have tried everything. But i believe i have identified what creates the problem. If under iGO/content/map i have a lot of maps >3GB then i have the problem.
If i remove some maps then all is fine. It's definitely not my sdcard because i tried moving everything on internal memory and still get the same problem.

Any ideas that might help will be appreciated
Phone: HTC One (M8) International
ROM: ARHD 11.1
Firmware: 2.22.401.5
Kernel: ElementalX Kernel v1.06

================
Live Soccer Results

================

Tags
1920x1080, htc one m8, igo, igo primo
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes