Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][LeWa OS v5 - Micromax Canvas Juice A77 ][13.10.31]

OP GeekShivam

30th June 2014, 07:37 AM   |  #21  
Sanks009's Avatar
Member
Flag Nanded
Thanks Meter: 17
 
67 posts
Join Date:Joined: Sep 2012
More
Question Will It Run on Xolo A600?
Hey OP,
My xolo a600 is also an mtk6572 device with almost same specs..
I have already ported lewa os v4 to device..
Can I port it to that device too?
5th July 2014, 04:12 PM   |  #22  
GeekShivam's Avatar
OP Senior Member
Flag Pathankot
Thanks Meter: 181
 
162 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Angry
Quote:
Originally Posted by Sanks009

Hey OP,
My xolo a600 is also an mtk6572 device with almost same specs..
I have already ported lewa os v4 to device..
Can I port it to that device too?

Yes u can easily port this one to ur device and do not forget to replace the bootclasspath in boot.img with in stock to prevent bootloop
Last edited by GeekShivam; 11th July 2014 at 05:52 PM.
The Following User Says Thank You to GeekShivam For This Useful Post: [ View ]
22nd July 2014, 03:53 PM   |  #23  
Member
Flag Sector One
Thanks Meter: 2
 
57 posts
Join Date:Joined: Apr 2014
More
hi i just wanted to ask if it support dual sim ?
22nd July 2014, 06:54 PM   |  #24  
Sanks009's Avatar
Member
Flag Nanded
Thanks Meter: 17
 
67 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by xlSKYFiRElx

hi i just wanted to ask if it support dual sim ?

Yes.. It sports dual sim but 3g can be used only from sim 1..

Sent from my A600 using XDA Free mobile app
23rd July 2014, 09:29 AM   |  #25  
Member
Flag Sector One
Thanks Meter: 2
 
57 posts
Join Date:Joined: Apr 2014
More
hi i ported thiss to my Cubot C11 [MT6572] Device but i am Getting null IMEI and unknown BASEBAND Version, i've tried all possible ways in restoring the imei but no luck

MTK Droid Tool Change/Restore - FAIL
IMEI Writer - FAIL
MobileUncle Engineering MTK - FAIL

-------------------- NEVER MIND .. I FIXED IT ----------------------------------

ok so now, i dont have any speaker sounds .. i tried the audio fix but still no audio from speaker .. headset is working fine :/
Last edited by xlSKYFiRElx; 23rd July 2014 at 10:52 AM. Reason: fixed by my own
23rd July 2014, 12:46 PM   |  #26  
Sanks009's Avatar
Member
Flag Nanded
Thanks Meter: 17
 
67 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by xlSKYFiRElx

hi i ported thiss to my Cubot C11 [MT6572] Device but i am Getting null IMEI and unknown BASEBAND Version, i've tried all possible ways in restoring the imei but no luck

MTK Droid Tool Change/Restore - FAIL
IMEI Writer - FAIL
MobileUncle Engineering MTK - FAIL

-------------------- NEVER MIND .. I FIXED IT ----------------------------------

ok so now, i dont have any speaker sounds .. i tried the audio fix but still no audio from speaker .. headset is working fine :/

For speaker sounds you have to use original audio libs from stock Rom..
Just copy entire lib folder from /system directory of stock room and paste in flashable zip..
You'll get your sounds back

Sent from my A600 using XDA Free mobile app
23rd July 2014, 06:01 PM   |  #27  
Member
Flag Sector One
Thanks Meter: 2
 
57 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Sanks009

For speaker sounds you have to use original audio libs from stock Rom..
Just copy entire lib folder from /system directory of stock room and paste in flashable zip..
You'll get your sounds back

Sent from my A600 using XDA Free mobile app


never mind, i also patched it already .. i replaced the libaudio.primary.default.so

one last bug, when i open the camera it says "The Gallery has stopped" .. i tried using stock gallery still no good :/
23rd July 2014, 06:39 PM   |  #28  
Sanks009's Avatar
Member
Flag Nanded
Thanks Meter: 17
 
67 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by xlSKYFiRElx

never mind, i also patched it already .. i replaced the libaudio.primary.default.so

one last bug, when i open the camera it says "The Gallery has stopped" .. i tried using stock gallery still no good :/

Try using third party camera apps, if they fail too, then you've got to change camera_default.so from/system/lib/he folder . with stock...

Sent from my A600 using XDA Free mobile app
11th August 2014, 06:53 PM   |  #29  
GeekShivam's Avatar
OP Senior Member
Flag Pathankot
Thanks Meter: 181
 
162 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Angry
Quote:
Originally Posted by xlSKYFiRElx

hi i ported thiss to my Cubot C11 [MT6572] Device but i am Getting null IMEI and unknown BASEBAND Version, i've tried all possible ways in restoring the imei but no luck

MTK Droid Tool Change/Restore - FAIL
IMEI Writer - FAIL
MobileUncle Engineering MTK - FAIL

-------------------- NEVER MIND .. I FIXED IT ----------------------------------

ok so now, i dont have any speaker sounds .. i tried the audio fix but still no audio from speaker .. headset is working fine :/

Hi brother, can u plz tell me how u fixed ur null imei issue? cuz i amm in the same situation with my micromax a77 and that's the reason i gave a pause to my development!
Edit- I failed in all above methods u mentioned. (i mean the methods passed but still null! )
6th September 2014, 10:00 AM   |  #30  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2012
OTG support
Any possible way to make it support otg?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes