Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,279 Members 52,044 Now Online
XDA Developers Android and Mobile Development Forum

[FIX] For Installing Verizon Visual Voicemail for 4.3 + 4.4.2! •×xUPDATEDxו

Tip us?
 
Cowbell_Guy
Old
#81  
Member
Thanks Meter 8
Posts: 47
Join Date: Jun 2013
Should this work on an aosp 4.4.4 rom?

Sent from my SCH-I545 using Tapatalk 2
 
Cowbell_Guy
Old
#82  
Member
Thanks Meter 8
Posts: 47
Join Date: Jun 2013
Just tested, and it doesn't

Sent from my SCH-I545 using Tapatalk 2
 
calebcabob
Old
#83  
calebcabob's Avatar
Senior Member - OP
Thanks Meter 230
Posts: 480
Join Date: Jul 2013
Location: Bristol County, Massachusetts
Quote:
Originally Posted by Cowbell_Guy View Post
Just tested, and it doesn't

Sent from my SCH-I545 using Tapatalk 2
Nope, sorry it doesn't. However, I have had luck on a couple different AOSP ROMs with installing the Nexus Visual Voicemail app. I wish I could remember which ROMs they were (from last year) that I had the success with:/ Give it a shot! Please let me know if so Thanks!
Posted with my XDA Premium VIP Gold app
 
mcvoss
Old
#84  
Senior Member
Thanks Meter 16
Posts: 115
Join Date: May 2010
Quote:
Originally Posted by calebcabob View Post
Nope, sorry it doesn't. However, I have had luck on a couple different AOSP ROMs with installing the Nexus Visual Voicemail app. I wish I could remember which ROMs they were (from last year) that I had the success with:/ Give it a shot! Please let me know if so Thanks!
I have this working on HyperDrive, Thanks. Unfortunately I only see the voice mail if I go into VM and hit refresh. For some reason it doesn't refresh itself when a new VM comes in. For example I can get a VM and I wont see it until I hit refresh in the application. Any ideas?
 
calebcabob
Old
#85  
calebcabob's Avatar
Senior Member - OP
Thanks Meter 230
Posts: 480
Join Date: Jul 2013
Location: Bristol County, Massachusetts
Quote:
Originally Posted by mcvoss View Post
I have this working on HyperDrive, Thanks. Unfortunately I only see the voice mail if I go into VM and hit refresh. For some reason it doesn't refresh itself when a new VM comes in. For example I can get a VM and I wont see it until I hit refresh in the application. Any ideas?
I came across this as well. I can't remember exactly what I had to do. I think it had happened while I was in the midst of flashing a new ROM every week...once all the KitKat ROMs started pouring out. It seems that it could be related to permissions or something?? Maybe not.

Did you end up flashing it the recommended way, with installing VVM immediately after flashing Hyperdrive? If I'm not mistaken, the latest Hyperdrive may even have VVM included in aroma now...not positive.

As a quick fix, I wonder if you used a kind of sync-control app, setting VVM to sync/refresh every 30min or something, maybe this could work. However, I'm sure there's a more convenient fix for this issue. Maybe someone can chime in here with their input as well.

I'm no longer with Verizon, so I cannot do any testing for you unfortunately. I just recently switched over to the G3 with T-Mobile.
Posted with my XDA Premium VIP Gold app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes