Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,938 Members 49,030 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 10 (Manta) Help Thread - Ask Your Questions Here!

Tip us?
 
jmaraujo
Old
(Last edited by jmaraujo; 7th September 2014 at 10:20 PM.)
#71  
jmaraujo's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Thank you both, demkantor and XxLordxX! You pointed me in the right direction and I was finally able to flash that kernel.

All I did was I just switch my recovery from CWM to TWRP, and then the kernel installed without any problems. (I couldn't mount my NAS shares, tho , which was the whole point of changing the kernel)
 
demkantor
Old
#72  
demkantor's Avatar
Recognized Contributor - OP
Thanks Meter 2,751
Posts: 5,773
Join Date: Nov 2011
Location: mpls
Quote:
Originally Posted by zarn View Post
Hi Capt,
Ok, I tried a few different dlls but all behaved the same way, would work with manilla player in manilla/6.1 but start wm media player in sense/6.5

Active sync this is the biggie for me... so far yours is the only rom i have tried that wont work I haven't a clue how to export the certs I tried transplanting defaultcerts.dat but it was no help. Something i did notice though energy rom mannila/6.5 21885 has 40 certs where as your sense 2.1/21885 has 36... Though I haven't a clue if this is relevant.

Are you running exchange 2007 if its an earlier version that may explain why its working as the policy enforcement would appear to not be so strict. If you are running 2007 do you have the "policy-provision-or-nothing" setting unchecked, if this is unchecked it would seem the security is less strict, try syncing with that box checked.

A couple of other issues I noticed, for some reason neither the facebook app nor the Microsoft marketplace app can connect, the servers were working fine on other roms and other apps could connect ok (e.g. Nimbuzz ). I also couldn't install a known good version of the ms marketplace app

Re the missing buttons, I guess it was a bad flash as I hard reset several times and the problem continued but disappeared once I re-flashed

cheers
j
Glad at least you partly worked it out
What exactly happens for you when you try to grab files? I have a western digital network connected hard drive and I just use their app from the market, works great for me on every ROM/device, did you look to see if there is an app compatible for your drive in the play store?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes