Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,924 Members 45,395 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Weird screen glitches (4.4.4)

Tip us?
 
dilyn
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Default [Q] Weird screen glitches (4.4.4)

So I used a guide a few months back to make my HTC One into the Google Play edition. Today I finally got around to installing some updates. I went to 4.4.3 and installed it, and then noticed that there was another update out, 4.4.4, and went ahead and it installed that as well. Everything came out fine, but I'm having some issues:
The biggest is a flickering kind of screen glitch - I've attached a photo. I can't take screenshots anymore, either; it tells me that 'storage may be in use'. It goes away if I swipe or change something, but always comes back if I, say, reopen the keyboard. It happens everywhere, including the status bar.
The powerdown menu also no longer displays. My screen simply goes dark like it does when the menu opens, but it doesn't display the options. It still functions as if it's there, as I've been able to use it to shut down my phone.

I haven't been able to find anything online about it - perhaps I should just roll back to the last version I was running if I can't figure this out.

Anybody know? Wasn't having issues like this before.
Attached Thumbnails
Click image for larger version

Name:	Picture 14.jpg
Views:	24
Size:	222.7 KB
ID:	2817469  
 
ripin150
Old
#2  
ripin150's Avatar
Senior Member
Thanks Meter 64
Posts: 166
Join Date: May 2011
Location: Abilene, TX
Quote:
Originally Posted by dilyn View Post
So I used a guide a few months back to make my HTC One into the Google Play edition. Today I finally got around to installing some updates. I went to 4.4.3 and installed it, and then noticed that there was another update out, 4.4.4, and went ahead and it installed that as well. Everything came out fine, but I'm having some issues:
The biggest is a flickering kind of screen glitch - I've attached a photo. I can't take screenshots anymore, either; it tells me that 'storage may be in use'. It goes away if I swipe or change something, but always comes back if I, say, reopen the keyboard. It happens everywhere, including the status bar.
The powerdown menu also no longer displays. My screen simply goes dark like it does when the menu opens, but it doesn't display the options. It still functions as if it's there, as I've been able to use it to shut down my phone.

I haven't been able to find anything online about it - perhaps I should just roll back to the last version I was running if I can't figure this out.

Anybody know? Wasn't having issues like this before.
Bump, same problem, same situation. Rolled back to 4.4.3 for now
Past:
Samsung Eternity
Motorola Bravo
Motorola Atrix 4G
Nokia Lumia 900
Motorola Atrix HD
LG Optimus G
HTC One

Current:
LG Nexus 5
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes