FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Weird download issues arise (not carrier/wifi related)

448 posts
Thanks Meter: 83
 
By Crossvxm, Senior Member on 22nd June 2014, 12:46 PM
Post Reply Subscribe to Thread Email Thread
Heres an uncommon problem, little by little I've noticed my LS980's browser based download capabilities deteriorating. What do I mean? Well back when I first had it, it would download anything from the web, and clicking on it would take you to the little download app ALL Androids have. Lately, I've been forced to download using ES File Explorer's built-in downloader. A download page will load up but not begin to download. Now its not my internet connection as i reach a stable 1 megabyte to 2 per second on most downloads, and its not the websites either as many of these websites ive downloaded from since i first got my G2. The OTHER wierd thing is that when a download does fail, clicking it from the notification bar slide down wont take me to the download app. I have no mods installed on my ORIGINAL stock 4.4.2 ZVC rom except root and custom recovery (TWRP 2.7.0.0) as i like to test roms until i find one i like. Could it be something in restoring the nandroid backup when returning from a rom to stock? I always wipe everything needed before flashing and when restoring.

Ironically, i also own a white (pure stock) D802 on 4.4.2 (which caught the dreaded dead spot on the screen) and that one likes to DOUBLE downloads, one will be a dead copy worth no KB's while the other will be the actual.

Maybe software related? Factory reset? Flash back to stock via computer? My G2's just hate me?

I want some suggestions, or feedback from others with similar issues so I know its not just me.
 
 
7th September 2014, 03:41 PM |#2  
JrSmilez's Avatar
Senior Member
Flag Monroe
Thanks Meter: 397
 
Donate to Me
More
I'm having the exact same problem. I almost thought I was reading about my phone when I saw this. I hope someone can help with this. I'm stumped.
7th September 2014, 03:50 PM |#3  
Crossvxm's Avatar
OP Senior Member
Flag Bronx
Thanks Meter: 83
 
More
Quote:
Originally Posted by JrSmilez

I'm having the exact same problem. I almost thought I was reading about my phone when I saw this. I hope someone can help with this. I'm stumped.

I have owned (NO LIE) about a total of 9 G2s, one which was the D802 i mentioned here, the rest which were LS980. Almost half of the G2s have had this issue. Ive also noticed that the ones that have had it also have the "the process com.gapps.blablabla has stopped working" message once after boot. That error message is related to the Downloads app, which makes it a coincidence.

This is no doubt software related.
7th September 2014, 06:30 PM |#4  
JrSmilez's Avatar
Senior Member
Flag Monroe
Thanks Meter: 397
 
Donate to Me
More
Quote:
Originally Posted by Crossvxm

I have owned (NO LIE) about a total of 9 G2s, one which was the D802 i mentioned here, the rest which were LS980. Almost half of the G2s have had this issue. Ive also noticed that the ones that have had it also have the "the process com.gapps.blablabla has stopped working" message once after boot. That error message is related to the Downloads app, which makes it a coincidence.

This is no doubt software related.

Just curious what ROM are you currently on and what were you on before? I have a theory that its related to the kernel issue. By that I mean if you go from zvd to zvc you can loose knock on.
That being said I has sprint(could be part of the issue too) update/refresh on there end and so far it seems to make a difference. Time will tell.

Sent from my LG-LS980 using Tapatalk
7th September 2014, 11:35 PM |#5  
meangreenie's Avatar
Senior Member
Thanks Meter: 675
 
More
1..uninstall es file explorer, then reinstall.. this will remove the default and you will be given a choice on what to download with

2..use opera to download stuff when other browsers fail, Firefox can be good too
8th September 2014, 12:32 PM |#6  
JrSmilez's Avatar
Senior Member
Flag Monroe
Thanks Meter: 397
 
Donate to Me
More
Quote:
Originally Posted by JrSmilez

Just curious what ROM are you currently on and what were you on before? I have a theory that its related to the kernel issue. By that I mean if you go from zvd to zvc you can loose knock on.
That being said I have sprint(could be part of the issue too) update/refresh on there end and so far it seems to make a difference. Time will tell.

Sent from my LG-LS980 using Tapatalk

Edit: just an interesting fact about this whole thing. It will just sit there when I try to download something, but if I reboot the phone it will download whatever it is. Discovered that by accident.

Sent from my LG-LS980 using Tapatalk
Post Reply Subscribe to Thread

Tags
d802, download, ls980, sprint, weird
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes