Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,137 Members 50,201 Now Online
XDA Developers Android and Mobile Development Forum

Moto G 4g LTE - Sandisk ultra 32gb microsd card won't mount

Tip us?
 
cviniciusm
Old
#141  
cviniciusm's Avatar
Senior Member
Thanks Meter 65
Posts: 363
Join Date: Sep 2010
Location: Brasília - DF

 
DONATE TO ME
Hello,

I received the Android 4.4.4 update yesterday.

Finally, my SanDisk Ultra SDHC HC-1 is working fine.
The Following 2 Users Say Thank You to cviniciusm For This Useful Post: [ Click to Expand ]
 
Xplorer4x4
Old
#142  
Xplorer4x4's Avatar
Senior Member
Thanks Meter 20
Posts: 288
Join Date: Mar 2010
I run carbon ROM and it works fine with my SD card. Twrp still doesn't work sadly.
Phone: Moto G LTE XT1045
 
morgan90
Old
#143  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Apr 2011
Someone can confirm if Kingston classe 10 uhs 32gb or Samsung evo 32gb cards are working fine now?

Inviato dal mio Nexus S utilizzando Tapatalk
 
NWKENT
Old
#144  
NWKENT's Avatar
Senior Member
Thanks Meter 474
Posts: 1,061
Join Date: Dec 2010
Quote:
Originally Posted by morgan90 View Post
Someone can confirm if Kingston classe 10 uhs 32gb or Samsung evo 32gb cards are working fine now?

Inviato dal mio Nexus S utilizzando Tapatalk
I have (2) XT1045's and (2) of these Kingston 64's in the devices, great performance, also recognized in TWRP v2.7.1.0 peregrine (shabbypenguin) version..can't advize on the Kingston 32GB version thow..



Sent from my 4.4.4_21.11.56_peregrine
(Unlocked) XT1045 Moto G 4G LTE #1
http://waynekent.com/page6.html
"Praise Jah" YOU people.!
 
CodyF86
Old
#145  
CodyF86's Avatar
Senior Member
Thanks Meter 3,357
Posts: 1,067
Join Date: Jul 2013
Location: Indianapolis

 
DONATE TO ME
I can confirm the Samsung 32GB EVO Micro SDHC works great. I use it with my microSD card reader and USB to micro adapter to put my nandroid backups on it...lol
The Following User Says Thank You to CodyF86 For This Useful Post: [ Click to Expand ]
 
Gooofyden
Old
#146  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2012
Default Same problem

I bought my son a Motorola moto g LTE (XT 1039) works fine out the box, but i just can't seem to get a 32GB sd card to work. I bought 3 as a meal deal from an online shop and i've tried all 3 and all i get is 'SD card has unexpectedly been removed'.

The SD cards i bought were:

Transcend microSDHC UHS-I Premium 300x 32GB Class 10

I've Googled the issue but all i can find is people with the same problem but no solution. Is there a reason why they are not working? is there a software update that will fix the issue?

Regards
Den
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes