Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,424 Members 36,290 Now Online
XDA Developers Android and Mobile Development Forum

[ROMS]Mass CM Thread

Tip us?
 
karaki93
Old
#311  
Junior Member
Thanks Meter 2
Posts: 24
Join Date: Aug 2013
Here is two thing i noticed the dialer issue seem to be related to the kernel cz it didn't appear until i flashed the new kernel this morning and i was recording a video and i used the torch to open the flashlight and it worked
 
TripFX
Old
#312  
Senior Member
Thanks Meter 183
Posts: 288
Join Date: Jun 2010
Location: Standing in the middle of nowhere
Quote:
Originally Posted by karaki93 View Post
Here is two thing i noticed the dialer issue seem to be related to the kernel cz it didn't appear until i flashed the new kernel this morning and i was recording a video and i used the torch to open the flashlight and it worked
wife hasn't got the dialer issue since builds ago. did you make sure you one zipped it and wiped davlik-cache per a full reboot? if not or you don't remember try it.
N. Tesla need I say more?
 
jajb
Old
(Last edited by jajb; 5th September 2014 at 03:45 AM.)
#313  
Member
Thanks Meter 468
Posts: 74
Join Date: Mar 2014
@cars1189 after flashing your 08/28 build, everything's been running well except for one strange bug. I'm currently experiencing a blue flickering on my device screen. One way I've been able to consistently produce this bug is when I launch the Apollo app to play music. I would get a constant blue flicker every five to ten seconds. I also just experienced a blue flickering on my device's screen when I was trying to hang-up from a call earlier today. Anyone else experiencing this issue?

Reports from users over at the Galaxy W forum have mentioned the same bug as well:
http://forum.xda-developers.com/show...postcount=1954 (reports of issue start here and continue)
http://forum.xda-developers.com/show...postcount=1957 (possible fix? note: users are still reporting the problem even after potential fix)

P.S. arco68 seems to have a hard time re-producing the issue. I'll try to see if maybe I can catch it in a log.
 
cars1189
Old
(Last edited by cars1189; 5th September 2014 at 07:12 AM.)
#314  
Senior Member - OP
Thanks Meter 594
Posts: 432
Join Date: Jun 2009
Location: Atlanta
Quote:
Originally Posted by jajb View Post
@cars1189 after flashing your 08/28 build, everything's been running well except for one strange bug. I'm currently experiencing a blue flickering on my device screen. One way I've been able to consistently produce this bug is when I launch the Apollo app to play music. I would get a constant blue flicker every five to ten seconds. I also just experienced a blue flickering on my device's screen when I was trying to hang-up from a call earlier today. Anyone else experiencing this issue?

Reports from users over at the Galaxy W forum have mentioned the same bug as well:
http://forum.xda-developers.com/show...postcount=1954 (reports of issue start here and continue)
http://forum.xda-developers.com/show...postcount=1957 (possible fix? note: users are still reporting the problem even after potential fix)

P.S. arco68 seems to have a hard time re-producing the issue. I'll try to see if maybe I can catch it in a log.
I think he eventually figured it out maybe. He reverted some stuff on github to try and resolve it. If it is the fix then ill do the same in the next build. And yes i noticed the reports of the issue before but i havent seen it myself. So im aware of the issue and when a solution is found ill make a new build sorry for any inconvenience this may have caused. (beta'ish rom is beta'ish ) If im not mistaken he at least at one point believed it to be a kernel issue. The problem in the kernel he suspected isnt in the K^Kernel i dont think so you may want to try that, The OC build is the most like stock it only has added goves and the ability to OC so there should be no risk if you are one to avoid things like OCing.(in my testing i didnt see the bug with that kernel)
The Following User Says Thank You to cars1189 For This Useful Post: [ Click to Expand ]
 
jajb
Old
#315  
Member
Thanks Meter 468
Posts: 74
Join Date: Mar 2014
Quote:
Originally Posted by cars1189 View Post
I think he eventually figured it out maybe. He reverted some stuff on github to try and resolve it. If it is the fix then ill do the same in the next build. And yes i noticed the reports of the issue before but i havent seen it myself. So im aware of the issue and when a solution is found ill make a new build sorry for any inconvenience this may have caused. (beta'ish rom is beta'ish ) If im not mistaken he at least at one point believed it to be a kernel issue. The problem in the kernel he suspected isnt in the K^Kernel i dont think so you may want to try that, The OC build is the most like stock it only has added goves and the ability to OC so there should be no risk if you are one to avoid things like OCing.(in my testing i didnt see the bug with that kernel)
Thank you for the information @cars1189. And no need to apologize, I'm just grateful to even have KitKat running on this ancient device.

I did want to mention that the blue flickering still occurred while using the K^Kernel. However, arco68 mentioned to set the minimum CPU frequency to 368 Mhz and sure enough that fixed the issue.

Thank you again for all your hard work!
 
cars1189
Old
(Last edited by cars1189; 9th September 2014 at 04:55 PM.)
#316  
Senior Member - OP
Thanks Meter 594
Posts: 432
Join Date: Jun 2009
Location: Atlanta
Default Update

New CM11 up, has a more complete workaround for the mms issue. Also fixes the bluescreen issue some have seen. At least from what arco has reported. He also does mention that it may happen sometimes but its alot more rare than before. As always you can expect updated kernels to be up soon.

Edit: Kernels up now.
The Following 7 Users Say Thank You to cars1189 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes