Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[MOD] Hboot 3.16.0.000 without red text on custom kernels.

OP Fenny

3rd July 2014, 08:45 PM   |  #41  
IceDragon59's Avatar
Senior Member
Thanks Meter: 212
 
458 posts
Join Date:Joined: Jul 2012
More
Since I haven't seen any post about it, and this thread with a similar topic has already been created, I'm going to post it here.

Has anyone contemplated creating a plugin for RegawMOD Bootloader Customizer? I've been looking at it, but am not certain whether the offsets for removing the red text are correct in the context of the plugin. Replacing them with spaces like this modded HBOOT isn't difficult, the plugin just seems to operate differently. Also, the enums don't include an existing entry for the M8 at all, including our variant.
4th July 2014, 08:06 PM   |  #42  
ILoveYouAll's Avatar
Senior Member
New York City
Thanks Meter: 43
 
245 posts
Join Date:Joined: Jun 2012
More
When I do the "dd if=/sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11" command I get this:

root@htc_m8:/ # dd if=/ sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p1
dd if=/ sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11
dd if=/ sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11
unknown operand sdcard/hboot-no-red-text.img
5th July 2014, 02:17 PM   |  #43  
VolcanicSkunk's Avatar
Senior Member
Flag Ohio
Thanks Meter: 233
 
966 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by ILoveYouAll

When I do the "dd if=/sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11" command I get this:

root@htc_m8:/ # dd if=/ sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p1
dd if=/ sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11
dd if=/ sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11
unknown operand sdcard/hboot-no-red-text.img

There's not supposed to be a space between the dd if=/ and sdcard.

So not this: dd if=/ sdcard
But this: dd if=/sdcard

Sent from my HTC One_M8 using XDA Premium 4 mobile app
The Following User Says Thank You to VolcanicSkunk For This Useful Post: [ View ]
22nd July 2014, 12:06 AM   |  #44  
knochnkopf's Avatar
Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Nov 2010
More
Unhappy Followed steps with no errors...Still red text
So I followed all the steps, no errors listed, but the red text keeps coming back.
Here's the output from my command prompt:
C:\Users\admin\Desktop>adb reboot recovery

C:\Users\admin\Desktop>adb shell
~ # ←[6ndd if=/sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11
dd if=/sdcard/hboot-no-red-text.img of=/dev/block/mmcblk0p11
8192+0 records in
8192+0 records out
4194304 bytes (4.0MB) copied, 0.466958 seconds, 8.6MB/s
~ # ←[6nreboot
reboot

I've tried it from within TWRP and during a normal boot, both processes seem to indicate that they were successful, but in both cases I see the red text. I've also verified that my HBoot is version 3.16.0.000, for whatever that is worth.
21st August 2014, 02:19 AM   |  #45  
Devildog78965's Avatar
Senior Member
Flag Levittown ,PA
Thanks Meter: 81
 
3,107 posts
Join Date:Joined: Dec 2012
More
Simple and easy! Thanks!
1st September 2014, 05:53 AM   |  #46  
Member
Flag Las Vegas
Thanks Meter: 0
 
54 posts
Join Date:Joined: Oct 2010
Donate to Me
More
I successfully flashed the image but the boot up is very slow now, compared to when I had the red text.

I actually want my red text back now because booting up takes FOREVER!

Or is there something I'm doing wrong or need to enable? I have fast boot on and that didn't help at all.
2nd September 2014, 03:20 AM   |  #47  
eichenberg's Avatar
Senior Member
Flag Colorado Springs
Thanks Meter: 65
 
522 posts
Join Date:Joined: Mar 2008
More
Will this work on HBoot 3.18.0.0000?
9th September 2014, 06:05 PM   |  #48  
deepsouth06's Avatar
Senior Member
Flag McAllen, Tx
Thanks Meter: 24
 
231 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by eichenberg

Will this work on HBoot 3.18.0.0000?

@eichenberg did you ever get a reply to your question on this?
9th September 2014, 06:15 PM   |  #49  
eichenberg's Avatar
Senior Member
Flag Colorado Springs
Thanks Meter: 65
 
522 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by deepsouth06

@eichenberg did you ever get a reply to your question on this?

No...and I don't want to try and possibly break something.

HTC One M8

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes