How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[INFO] hboot 1.56 S-OFF (Firewater)

OP fr0stb1te

21st July 2014, 06:25 PM   |  #11  
keemo.rom's Avatar
Senior Member
Flag Romania
Thanks Meter: 25
 
182 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by bencee7

No. I mean yes, once but it didnt matter, during the process is says something like "opening the first bottle...chugging...." the first did not succeed, then it said something "Whelp...". Then it went on "opening the second bottle" or something and that one worked.

I have read in several comments that that exact setup is working, and it did for me too. ARHD 71.1 + ElementalX 14.10

can you uploud this particular kernel ,i have the same combo and it didn't work for me..

cheers !
21st July 2014, 06:32 PM   |  #12  
Member
Flag Budapest
Thanks Meter: 6
 
47 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by 850csi

To clarify - where you getting the 'welp' message before you tried this specific method? Thanks!

Has anyone managed to make Firewater work with a 9001 eMMC CID?

Not that kind of "whelp I cant help and it wont work" just during "opeining the bottles".
CID is irrelevant now, if you use it with that setup (the arhd and elementalx kernel) it should work!
21st July 2014, 06:40 PM   |  #13  
Member
Flag Budapest
Thanks Meter: 6
 
47 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by keemo.rom

can you uploud this particular kernel ,i have the same combo and it didn't work for me..

cheers !

This is the exact one, I originally downloaded from the ElementalX thread, but anyways...
Attached Files
File Type: zip ElementalX-m7-14.10.zip - [Click for QR Code] (14.03 MB, 60 views)
21st July 2014, 07:24 PM   |  #14  
keemo.rom's Avatar
Senior Member
Flag Romania
Thanks Meter: 25
 
182 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by bencee7

This is the exact one, I originally downloaded from the ElementalX thread, but anyways...

thanks ,i'm now working on S-OFF ,i have exactly the same combo as yours. At one PC i used i was getting a loop of dots. On an other PC got that whelp it sucks messege. I'm going to try again


Later edit , no luck at all. I really don't know what to do next ,i tried every single option that i had... Different roms,kernels,apps ,etc no luck. Any other ideas ? Am i doing something wrong?
cheers !
Last edited by keemo.rom; 21st July 2014 at 07:29 PM.
21st July 2014, 07:27 PM   |  #15  
Member
Flag Budapest
Thanks Meter: 6
 
47 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by keemo.rom

thanks ,i'm now working on S-OFF ,i have exactly the same combo as yours. At one PC i used i was getting a loop of dots. On an other PC got that whelp it sucks messege. I'm going to try again

Try different USB ports, and I read somewhere that the best luck is with USB 2.0 ports, on a Win7 pc!
The Following User Says Thank You to bencee7 For This Useful Post: [ View ]
21st July 2014, 07:45 PM   |  #16  
keemo.rom's Avatar
Senior Member
Flag Romania
Thanks Meter: 25
 
182 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by bencee7

Try different USB ports, and I read somewhere that the best luck is with USB 2.0 ports, on a Win7 pc!

i'm now uninstalling all other mobile related applications from my pc,changing usb port,changing the usb cable ..
thanks for the advice !


later edit. No luck.. I really do not know what to do ,i'm going to try on a other pc. Any other ideas ?? i am willing to try anything right now !
cheers !
Last edited by keemo.rom; 21st July 2014 at 08:04 PM.
21st July 2014, 09:38 PM   |  #17  
cyrusct82's Avatar
Senior Member
Flag Constanţa
Thanks Meter: 456
 
945 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by keemo.rom

i'm now uninstalling all other mobile related applications from my pc,changing usb port,changing the usb cable ..
thanks for the advice !


later edit. No luck.. I really do not know what to do ,i'm going to try on a other pc. Any other ideas ?? i am willing to try anything right now !
cheers !

If you get whelp that sucks message then you are trying in vain.
25th August 2014, 10:50 PM   |  #18  
Senior Member
Thanks Meter: 9
 
116 posts
Join Date:Joined: Jan 2009
does any one know if they changed anything in the 4.19.531 firmware? i'm still hboot 1.5.6

it's chugging it's 5th bottle..currently..
7th September 2014, 05:08 PM   |  #19  
Junior Member
Thanks Meter: 14
 
25 posts
Join Date:Joined: Apr 2013
Thanks!
Quote:
Originally Posted by bencee7

For anyone trying to S-OFF without success. I just S-OFFed my One!

I am on HBOOT 1.56, ARHD 71.1 and ElementalX kernel 14.10. It's important to use the 14.10 kernel, as the 14.12 DOES NOT WORK with firewater!

Happy flashing!


After I tried dozens of methods, I finally managed to S-OFF with your method.
Thanks!
9th September 2014, 11:04 PM   |  #20  
Member
Thanks Meter: 6
 
65 posts
Join Date:Joined: Dec 2010
Thanks for your guide! Worked like charm!

I was on ViperOne 5.8.0 and Elemental X 14.0

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes