Post Reply

[PORT] [APP] [JB 4.3+] Live On YouTube - by Xperia {Camera App}

OP Ben Ling

17th June 2014, 10:06 AM   |  #11  
Pandemic's Avatar
Senior Member
Flag MePpEl
Thanks Meter: 11,919
 
15,683 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by Ben Ling

Everyone...

Open This Link On Browser / Desktop / Laptop,Log In To Your YouTube Account,Then Enable The Live Events

It Should Work Now

yes it works finally bro @Ben Ling
thanks for that ^^



Send from my XZ with 4.4.2 to your eyes !
17th June 2014, 06:08 PM   |  #12  
ghemanth's Avatar
Senior Member
Flag Amalapuram
Thanks Meter: 154
 
1,023 posts
Join Date:Joined: May 2013
More
working with Ben Ling solution
18th June 2014, 03:36 AM   |  #13  
Motwera's Avatar
Member
Thanks Meter: 4
 
38 posts
Join Date:Joined: Jun 2010
More
I tried and it still does not work
18th June 2014, 09:53 AM   |  #14  
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Motwera

I tried and it still does not work

Still not work on 4.3 Xperia SP , same information on error with google +.
19th June 2014, 01:22 PM   |  #15  
Ben Ling's Avatar
OP Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,795
 
4,138 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by AdamBialas

Still not work on 4.3 Xperia SP , same information on error with google +.

are you sure you enabled the Live Events on YouTube settings using computer ?
19th June 2014, 01:25 PM   |  #16  
Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: May 2012
Yes I have stream Live Event from my computer with no problems , but not working on android .
3rd September 2014, 07:24 PM   |  #17  
Piyumal95's Avatar
Member
Flag Horana - Sri Lanka
Thanks Meter: 74
 
48 posts
Join Date:Joined: Jul 2014
Donate to Me
More
Smile [Request]
Can You Make it For Jelly Bean 4.2.2
Xperia L Also Working Smart Social Camera
11th September 2014, 10:52 AM   |  #18  
Member
Thanks Meter: 5
 
89 posts
Join Date:Joined: Aug 2010
Can't install on my LG G2 running KK 4.4.2

No Errors it just says app not installed


Ah Sony devices only - Nevermind then. But this would be great to have on all brands
Last edited by mbeltoft; 11th September 2014 at 11:19 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sony Cross-Device Development General by ThreadRank