FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Bad camera in 4.4.2?

23 posts
Thanks Meter: 0
 
By ммм, Junior Member on 18th May 2014, 08:25 AM
Post Reply Subscribe to Thread Email Thread
9th June 2014, 05:10 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Is anybody got same problem?
 
 
14th June 2014, 04:50 PM |#12  
s27moto's Avatar
Senior Member
Flag Tehran
Thanks Meter: 189
 
More
i think it's because your phone cant focus !
try other app with fix focus options
15th June 2014, 11:10 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
What do you mean - cant focus? I hold the phone, tap "shot" and after green square appears, phone makes the focused photo. On my examples you can see very noisy photos on KitKat, at first.
3rd September 2014, 05:49 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Any news in, guys?)
11th September 2014, 02:09 AM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jldr

On KitKat my rear facing camera in SnapChat stretches the pictures vertically. What's odd is that it worked fine for the first few pictures. Anyone else have that problem?

I've been having this issue ever since the update and no one seems to have an answer! It's annoying as crap...
11th September 2014, 05:20 PM |#16  
Senior Member
Flag Spring Lake, NC
Thanks Meter: 21
 
More
Bad camera in 4.4.2?
Quote:
Originally Posted by Frageran

I've been having this issue ever since the update and no one seems to have an answer! It's annoying as crap...



Give this a shot: http://forum.xda-developers.com/show...postcount=4149



It's the Moto G2 camera and it is running great on my Maxx. I'm running rooted stock VZW 4.4.2.

Edit: switched back to stock camera, the Moto G2 camera broke tethering.
Last edited by Johnny Wong; 12th September 2014 at 05:15 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes