FORUMS

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more
Post Reply Subscribe to Thread Email Thread

Bad camera in 4.4.2?

9th June 2014, 05:10 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Is anybody got same problem?
 
 
14th June 2014, 04:50 PM |#12  
s27moto's Avatar
Senior Member
Flag Tehran
Thanks Meter: 187
 
More
i think it's because your phone cant focus !
try other app with fix focus options
15th June 2014, 11:10 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
What do you mean - cant focus? I hold the phone, tap "shot" and after green square appears, phone makes the focused photo. On my examples you can see very noisy photos on KitKat, at first.
3rd September 2014, 05:49 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Any news in, guys?)
11th September 2014, 02:09 AM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jldr

On KitKat my rear facing camera in SnapChat stretches the pictures vertically. What's odd is that it worked fine for the first few pictures. Anyone else have that problem?

I've been having this issue ever since the update and no one seems to have an answer! It's annoying as crap...
11th September 2014, 05:20 PM |#16  
Senior Member
Flag Spring Lake, NC
Thanks Meter: 21
 
More
Bad camera in 4.4.2?
Quote:
Originally Posted by Frageran

I've been having this issue ever since the update and no one seems to have an answer! It's annoying as crap...



Give this a shot: http://forum.xda-developers.com/show...postcount=4149



It's the Moto G2 camera and it is running great on my Maxx. I'm running rooted stock VZW 4.4.2.

Edit: switched back to stock camera, the Moto G2 camera broke tethering.
Last edited by Johnny Wong; 12th September 2014 at 05:15 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes