Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,274 Members 38,871 Now Online
XDA Developers Android and Mobile Development Forum

[Q&A][ROM]S5 Clean Port by fahadali2315

Tip us?
 
Mercyisfortheweak
Old
#771  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Dec 2013
Location: Macau
Quote:
Originally Posted by 2727alex2727 View Post
To install viper all you have to do is search for "xda viper4android zip" on google. Theres a thread for a nexus device I believe with a flashable zip it works on our rom to correctly install viper

Thanks for the advice. But after an hour of successfully installing the viper the way I tried I guess its working flawlesly and it doesn't give me problem. Thanks for the advice tho.
The Following User Says Thank You to Mercyisfortheweak For This Useful Post: [ Click to Expand ]
 
Ubaba
Old
#772  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Sep 2014
Quote:
Originally Posted by Mercyisfortheweak View Post
Thanks for the advice. But after an hour of successfully installing the viper the way I tried I guess its working flawlesly and it doesn't give me problem. Thanks for the advice tho.
How did you do that exactly i tried to do what you said but still doesn't work, any chance of a bit more explanation if you don't mind ?
 
Ubaba
Old
#773  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Sep 2014
Default viper4androidfx fix

Quote:
Originally Posted by Ubaba View Post
How did you do that exactly i tried to do what you said but still doesn't work, any chance of a bit more explanation if you don't mind ?
Guys i figured it out, how to fix viper4android and soundfx issues, this ROM is simply missing audio_effects.conf file which is supposed to be in system/etc which i did not find in there, so i placed one i got from stock ROM and everything works now and driver gets installed instant and app works hope it helps ya mates.
 
Zaroth
Old
#774  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Sep 2014
Default High usage Android system

Hi Guys,

Frist I want to thank the developer for this awesome ROM.
I have a major issue. My phone won't go in to deep sleep anymore. The android usage is really high 53%. I already wiped the cache and tried a factory reset but that didn't work. I'm on the stock kernel. The only apps on my phone are Whatsapp and Wakelock detector.
Here is a screenshot.
Name:  image.jpg
Views: 91
Size:  183.2 KB
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes