Post Reply

Help Please Please with my bricked Alcatel Ot 5020 (Evolve)

OP carlitox2301

8th February 2014, 09:39 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Feb 2014
This is my first time asking for help directly here, I always find the answers in the other threads solved, but this time I can not find an answer.
I have a alcatel one touch 5020t evolve its a MTK6575 (t-mobile but is used in el salvador), I used to MTKDroidTools to install CWM Revocovery, I did back up with the same program but apparently did not because i look and i cant find anything in the back up folder, only left some files called:

ALCATEL-ONE-TOUCH-5020T_130818__boot_patched_140129-175612.img

ALCATEL-ONE-TOUCH-5020T_130818__recovery_140129-175612.img

in the folder called recovery.

Now the phone on, the startup screen and then turns off, I can enter a menu by pressing on + vol +, where it says enter recovery mode or normal mode, before they tried to install cwm I could go in and delete everything from there, now I get the menu of recovery mode and normal mode but since does not enter recovery mode, got it turns off, like when entering the normal mode.

I tried to flash with sp flash tool but I get an authentication error that is on the img
The pc recognizes my phone, makes the sound when you connect something, now if we go to Device Manager, a device called first appears:

MTK USB Port

After that is disconnected and then a new one appears called :

Media Tek Preloader USB VCOM Port

But there ir a problem, then this becomes a repetitive one disconnects and connects the other, but only when I connect the phone without battery only stays in:

MTK USB Port.

Help what can i do to revive my phone ???????????????
Attached Thumbnails
Click image for larger version

Name:	error.jpg
Views:	5359
Size:	212.2 KB
ID:	2566363  
The Following User Says Thank You to carlitox2301 For This Useful Post: [ View ]
13th April 2014, 05:27 AM   |  #2  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
you found any solution i have the same problem ?
15th April 2014, 12:19 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Feb 2014
:/
Quote:
Originally Posted by harold99

you found any solution i have the same problem ?

Sorry, but i could not solve yet, nobody helps me
3rd June 2014, 01:54 AM   |  #4  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2009
More
So were you able to flash cwm to the device? there are several threads requesting a custom recovery for this device and either way could you upload those first two .img files I may be able to use them to try to recover my device

*** Okay so the problem is that the boot loader on this device is locked and for the time being a custom recovery is not possible. I still have access to the recovery on my device so if I could find a way to build an update file from the source code or an official firmware update I could fix mine. Yours may be too far gone. sorry.
Last edited by ipeedalil; 3rd June 2014 at 02:05 AM.
12th September 2014, 04:27 PM   |  #5  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2014
any luck with a solution? How close to one have you got to...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Upgrading, Modifying and Unlocking by ThreadRank