Post Reply

ZUGPe - Amazon shopping app "incompatible"??

OP bulldog212

25th January 2014, 06:37 PM   |  #1  
OP Senior Member
Thanks Meter: 15
 
143 posts
Join Date:Joined: Jul 2010
I've been searching and not finding answers. Just got my phone last night and so far this is the only app that is giving me issues. I have the GPe 4.4.2 and cannot install the main Amazon app because it tells me it is incompatible. Am I the only one or so I suck at searching?
25th January 2014, 10:11 PM   |  #2  
copualt3's Avatar
Senior Member
Flag CA
Thanks Meter: 46
 
768 posts
Join Date:Joined: Dec 2006
Donate to Me
I have the same problem. Just Google amazon mobile app apk and install manually.

Sent from my C6806_GPe using Tapatalk
The Following User Says Thank You to copualt3 For This Useful Post: [ View ]
13th September 2014, 12:23 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Thumbs up Thank you!!!!
Quote:
Originally Posted by copualt3

I have the same problem. Just Google amazon mobile app apk and install manually.

Sent from my C6806_GPe using Tapatalk

OMG!! I was having the same issue and now I have Amazon again. I was totally stressing without it!

New Sony Xperia Z Ultra owner
Samsung Galaxy Note 3
Samsung Galaxy Tab Pro 12.1
Samsung Galaxy Note 8.0
Nexus 7 1st Gen
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes