Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

All networks lag or not work after updating s6012 to jb

OP aqiben10

1st May 2014, 11:31 AM   |  #1  
aqiben10's Avatar
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Feb 2012
More
After updating my S6012 aka Samsung Galaxy Music Duos to JB by looking at this guide..
http://forum.xda-developers.com/show....php?t=2415442
My phone networks 3g and WiFi have lags..
In WiFi mode it connects but network is not found..
In 3g mode it takes so long to on even www.google.com..
Anyone else have same problems??
First time i did it worked fine then few days ago i sent the phone into bootloop and then did it second time two days ago..
Please help..
1st May 2014, 04:25 PM   |  #2  
Senior Member
Thanks Meter: 589
 
3,105 posts
Join Date:Joined: May 2010
Donate to Me
More
Did you factory reset after the install?
1st May 2014, 05:44 PM   |  #3  
kermage's Avatar
Senior Member
Flag Iligan City
Thanks Meter: 164
 
310 posts
Join Date:Joined: Feb 2014
Donate to Me
More
verify the connection first
2nd May 2014, 01:04 AM   |  #4  
aqiben10's Avatar
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Feb 2012
More
Well i didnt factory reset and i use the WiFi network for some time now on my laptop without problems..
Now WiFi works for few seconds before it shows no connection.. It downloaded a 1.1mb file before the message came..
Any ideas why it is doing so??
Is it any settings or is it any root app??
Want fix soon as i need my android for mobile forum using..
2nd May 2014, 01:21 AM   |  #5  
Senior Member
Thanks Meter: 589
 
3,105 posts
Join Date:Joined: May 2010
Donate to Me
More
I've found that many OTA updates cause weird issues if you don't reset afterwards, especially Samsungs. What did you do to make it go into a bootloop the other day? Is it all wifi networks that are having issues or just at home? Have you tried forgetting the network and relogging back into it and / or resetting the modem and the router if it is only at home? It doesn't matter if every other device is working, resets can often help if you have narrowed it down to just 1 network. As far as the 3G, it's hard to say. The modem/baseband also updated and not every version works best in every region. It's possible you might see if there is another version of 4.1.2 that would have a different modem to flash.
2nd May 2014, 12:57 PM   |  #6  
aqiben10's Avatar
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Feb 2012
More
i tried activating softkeys in my rom by editing build.prop..
tried forgetting and relogging..
strange thing is 3g network lags less..
it's as if it is getting better as days pass by from flashing..
13th September 2014, 12:24 PM   |  #7  
aqiben10's Avatar
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Feb 2012
More
Working
I updated My ROM to CM10.1.3 by Alonso..
Now everything is perfect..

Post Reply Subscribe to Thread

Tags
galaxy-music
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes