Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,739 Members 43,585 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S4 freezes while charging

Tip us?
 
harvir46
Old
(Last edited by harvir46; 9th June 2014 at 09:59 AM.) Reason: title
#1  
Junior Member - OP
Thanks Meter 3
Posts: 13
Join Date: Jun 2014
Location: Sangrur
Phone [Q] S4 freezes while charging

I have Samsung galaxy s4. The phone was working fine for about 6 months but from last month it hasn't. Whenever i charge my mobile either through wall charger or usb cable, the phone freezes. I have to unplug the charger in order to get it back working. I have tried removing battery for 30 seconds still the problem exists. I have the latest android kitkat. I am attaching the screenshots about phone. Please help me i m really getting irritated.
Attached Thumbnails
Click image for larger version

Name:	IMG-20140609-WA0002.jpg
Views:	43
Size:	50.3 KB
ID:	2788670   Click image for larger version

Name:	IMG-20140609-WA0003.jpg
Views:	39
Size:	68.2 KB
ID:	2788671  
 
harvir46
Old
#2  
Junior Member - OP
Thanks Meter 3
Posts: 13
Join Date: Jun 2014
Location: Sangrur
Plzzz helpp
 
kenji1996
Old
#3  
Senior Member
Thanks Meter 16
Posts: 145
Join Date: Jun 2012
Location: Perak
Quote:
Originally Posted by harvir46 View Post
I have Samsung galaxy s4. The phone was working fine for about 6 months but from last month it hasn't. Whenever i charge my mobile either through wall charger or usb cable, the phone freezes. I have to unplug the charger in order to get it back working. I have tried removing battery for 30 seconds still the problem exists. I have the latest android kitkat. I am attaching the screenshots about phone. Please help me i m really getting irritated.
No this issue before. Have you root your device? try to clear cache see if it solve the problem
 
harvir46
Old
#4  
Junior Member - OP
Thanks Meter 3
Posts: 13
Join Date: Jun 2014
Location: Sangrur
Quote:
Originally Posted by kenji1996 View Post
No this issue before. Have you root your device? try to clear cache see if it solve the problem
Changing the charger solved the ptoblem. Btw thanks for ur suggestion
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes