Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,418 Members 47,149 Now Online
XDA Developers Android and Mobile Development Forum

Odin Error PDA: "Md5 Hash value is invalid"

Tip us?
 
egy_b0y
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Mar 2014
Default Odin Error PDA: "Md5 Hash value is invalid"

I can't flash CWM to my s6500d
I keep getting this error:


<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> MD5 hash value is invalid
<OSM> cwm-6.0.3.3-b2-jena.tar.md5 is invalid.
<OSM> End...
 
midzan21
Old
#2  
midzan21's Avatar
Senior Member
Thanks Meter 191
Posts: 342
Join Date: Aug 2011
Location: Zagreb

 
DONATE TO ME
Quote:
Originally Posted by egy_b0y View Post
I can't flash CWM to my s6500d
I keep getting this error:


<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> MD5 hash value is invalid
<OSM> cwm-6.0.3.3-b2-jena.tar.md5 is invalid.
<OSM> End...
Try with CWM 6.0.3.2 and then update to CWM 6.0.4.5 via CWM option Install from zip. This 6.0.3.3b2 file have problems after migrating goo.im hosts and don't use it.
How to root LG Optimus One (with updated download links)
TouchWiz 5.0 Launcher, Widgets and some other mods about that
LG UI 3.0 Launcher, widgets and useful things

Main phone: Samsung Galaxy Mini 2 S6500D
ROM: CyanogenMod 11 4.4.4 by TheWhisp

Slave phone: LG Optimus One P500
ROM: CyanogenMod 11 4.4.2 by mukulsoni
 
egy_b0y
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Mar 2014
Quote:
Originally Posted by midzan21 View Post
Try with CWM 6.0.3.2 and then update to CWM 6.0.4.5 via CWM option Install from zip. This 6.0.3.3b2 file have problems after migrating goo.im hosts and don't use it.
Do you have the "CWM 6.0.3.2" ? Where can I get it?

=====

btw I was able to get 6.0.4.5 by flashing clockworkmod-5.0.2.8.tar.md5 first using Odin then installing it as a zip

But 6.0.4.5 is useless for me because whenever I try flashing the rom that I want

I get error: can't mount storage/sdcard0

and If I try flashing the rom from the clockworkmod-5.0.2.8.tar.md5 it doesn't go through idk why
 
midzan21
Old
#4  
midzan21's Avatar
Senior Member
Thanks Meter 191
Posts: 342
Join Date: Aug 2011
Location: Zagreb

 
DONATE TO ME
Quote:
Originally Posted by egy_b0y View Post
Do you have the "CWM 6.0.3.2" ? Where can I get it?

=====

btw I was able to get 6.0.4.5 by flashing clockworkmod-5.0.2.8.tar.md5 first using Odin then installing it as a zip

But 6.0.4.5 is useless for me because whenever I try flashing the rom that I want

I get error: can't mount storage/sdcard0

and If I try flashing the rom from the clockworkmod-5.0.2.8.tar.md5 it doesn't go through idk why
CWM 6.0.3.2 - http://goo.im/devs/thewhisp/jena-rec...uild-2.tar.md5

And that problem is error after updating CWM from 5.0.2.8 to newer version via old CWM :P
How to root LG Optimus One (with updated download links)
TouchWiz 5.0 Launcher, Widgets and some other mods about that
LG UI 3.0 Launcher, widgets and useful things

Main phone: Samsung Galaxy Mini 2 S6500D
ROM: CyanogenMod 11 4.4.4 by TheWhisp

Slave phone: LG Optimus One P500
ROM: CyanogenMod 11 4.4.2 by mukulsoni
 
egy_b0y
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Mar 2014
Quote:
Originally Posted by midzan21 View Post
CWM 6.0.3.2 - http://goo.im/devs/thewhisp/jena-rec...uild-2.tar.md5

And that problem is error after updating CWM from 5.0.2.8 to newer version via old CWM :P
Thank you for your help

I still have a problem tho I tried this one and got the same error

All I want now is a recovery that I can use to flash a CM10.1 ROM on s6500D

I promised my cousin to do it for him when I saw how easy the tutorial was

I can't find anyone else so you'll have to help me :P
 
MaDaLiNoSt
Old
#6  
MaDaLiNoSt's Avatar
Senior Member
Thanks Meter 166
Posts: 438
Join Date: Aug 2013
You can use cm10.1 with cwm 6.0.3.3
Try to flash it again on other windows pc, but make sure that you have installed ,,Samsung USB Drivers for mobile phones,, (google it)
If it fails, install stock rom, and try again. Good Luck

Sent from my GT-S6500D using xda app-developers app and cm10.1
 
datornado
Old
#7  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Sep 2014
i have the same problem , i fixed it by trying :
" cwm-6.0.3.2-jena-build-2.tar "
and i solved this problem
but something is wrong with it , i can't mount sdcard , keep telling me : E: can't mount /sdcard/
Note : I Have an galaxy mini 2 gt s6500d
but at least i can moun phone internal storage so i can get my data

peace ...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes