Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,888 Members 35,933 Now Online
XDA Developers Android and Mobile Development Forum

AllShareCast/ScreenMirror fix for custom ROMs (I9500, I9505, I9506, E330, N9005)

Tip us?
 
olibe
Old
#271  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Oct 2013
I am right here? Have troubleshooting with screen mirroring on my Samsung S3 Lte GT-i9305 with Custom Rom Alliance 3.5 Android 4.3 mirror to my TVBOX. Sound works like a charm but Video / Screen looks like a coloured painted Screen. In background I saw a little bit of my S3 screen. TVBOX has wifidisplay App.
😩

Gesendet von meinem GT-I9305 mit Tapatalk
 
Styrke
Old
#272  
Senior Member
Thanks Meter 493
Posts: 386
Join Date: Jul 2012
Hey. Is it normal that the videos on youtube app don't show on tv? Cause Its just black instead. (I9500 4.4.2)
Device: Galaxy S4 I9500
 
alireza40ir
Old
#273  
alireza40ir's Avatar
Member
Thanks Meter 9
Posts: 52
Join Date: Feb 2013
Quote:
Originally Posted by Styrke View Post
Hey. Is it normal that the videos on youtube app don't show on tv? Cause Its just black instead. (I9500 4.4.2)
No itsnot normal
My i9500 show every things.
Its better to use tubemate app instead of you tube app and your problem may solve.
The Following User Says Thank You to alireza40ir For This Useful Post: [ Click to Expand ]
 
Styrke
Old
(Last edited by Styrke; 15th September 2014 at 01:39 PM.)
#274  
Senior Member
Thanks Meter 493
Posts: 386
Join Date: Jul 2012
Quote:
Originally Posted by alireza40ir View Post
No itsnot normal
My i9500 show every things.
Its better to use tubemate app instead of you tube app and your problem may solve.
I will. Thanks.

Edit: Unintalling the update of youtube app fixed it.
Device: Galaxy S4 I9500
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes