FORUMS

Analysis & Opinion

[help] SystemUI Decompile Error

134 posts
Thanks Meter: 98
 
Post Reply Subscribe to Thread Email Thread
i decompiled systemui of xperia m c2004 4.2.2 using apktool gives no error decompiled successfully

but when i decompile SystemUI of xperia m c2004 4.3 using Apk tool i am getting following error (also installed 4.3 framework-res.apk).





any one help me to decompile 4.3 SystemUI without errors
 
 
7th May 2014, 04:26 PM |#2  
gamer649's Avatar
Senior Member
Thanks Meter: 534
 
Donate to Me
More
I'm 99% sure you need to have the SemcGenericUpxRes.apk installed alongside the framework-res.apk.
The Following User Says Thank You to gamer649 For This Useful Post: [ View ]
8th May 2014, 01:57 PM |#3  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 9,014
 
Donate to Me
More
Post
Quote:
Originally Posted by stalin.sk2

i decompiled systemui of xperia m c2004 4.2.2 using apktool gives no error decompiled successfully

but when i decompile SystemUI of xperia m c2004 4.3 using Apk tool i am getting following error (also installed 4.3 framework-res.apk).





any one help me to decompile 4.3 SystemUI without errors

Use APK-Multi-Tool,it's better
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
8th May 2014, 02:00 PM |#4  
ansebovi's Avatar
Senior Member
Flag Chennai
Thanks Meter: 1,065
 
Donate to Me
More
Quote:
Originally Posted by stalin.sk2

i decompiled systemui of xperia m c2004 4.2.2 using apktool gives no error decompiled successfully

but when i decompile SystemUI of xperia m c2004 4.3 using Apk tool i am getting following error (also installed 4.3 framework-res.apk).





any one help me to decompile 4.3 SystemUI without errors

use advanced apktool
http://forum.xda-developers.com/show....php?t=2639400

u must install framework-res.apk and SemcGenericUxpRes.apk
The Following User Says Thank You to ansebovi For This Useful Post: [ View ]
8th May 2014, 08:19 PM |#5  
stalin.sk2's Avatar
OP Senior Member
Flag Madurai
Thanks Meter: 98
 
More
Quote:
Originally Posted by gamer649

I'm 99% sure you need to have the SemcGenericUpxRes.apk installed alongside the framework-res.apk.

Quote:
Originally Posted by ansebovi

use advanced apktool
http://forum.xda-developers.com/show....php?t=2639400

u must install framework-res.apk and SemcGenericUxpRes.apk

thanks Guys
Last edited by stalin.sk2; 8th May 2014 at 08:31 PM. Reason: success
15th September 2014, 09:11 PM |#6  
newwill_225's Avatar
Member
Thanks Meter: 2
 
More
Ey!
But there's also a little problem for me, it says the same error when i'm compiling... please help me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes