Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lewa OS V_14.1.10 for Spice Mi-530

OP Atrvscet

10th April 2014, 03:51 AM   |  #11  
OP Senior Member
Kolkata
Thanks Meter: 123
 
134 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Quote:
Originally Posted by azim0106

It is important to format emmc for installing lewa rom in spice mi 530,
Because i tried to install lewa rom through cwm, i followed all yoir instruction,
But phone becomes dead after install lewa noting happens, then i have flash again jelly bean through sp flash tool,
M askimg about emmc because it is related to boot, and we formatted it, may be its creates problem?

Or lewa rom only sucessfully install through twrp recovery,

Please help i tried again tonight.

No, emmc formatting is not necessary. TWRP is recommended.
10th August 2014, 02:05 PM   |  #12  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2008
Angry Camera Autofocus not working
Thanks for this ROM!! Everything about this ROM is great - just that the camera autofucus doesn't work . Could you please help me and provide a patch?

Regards,
__av
11th August 2014, 11:55 AM   |  #13  
OP Senior Member
Kolkata
Thanks Meter: 123
 
134 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Quote:
Originally Posted by aseemovkanak

Thanks for this ROM!! Everything about this ROM is great - just that the camera autofucus doesn't work . Could you please help me and provide a patch?

Regards,
__av

Replace libcameracustom.so in system/lib folder from stock one.
11th August 2014, 12:07 PM   |  #14  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2008
Angry
Quote:
Originally Posted by Atrvscet

Replace libcameracustom.so in system/lib folder from stock one.

I tried 2 methods to do this already:
1. Tried to replace this file using root explorer. However, it doesn't allow me to copy any file inside system/lib. Also tried various other explorers to do this. Same issue - doesn't allow copying inside system/lib.

2. I has some patch zip package - autofocus.zip and af.zip (2 different patches I googled). I modified these zip to remove their zip content and add my stock rom file 'libcameracustom.so". Then I flashed this zip file in recovery mode. In this case phone hangs. I had to reflash your rom to get it working again. Pls note, the zip file also contains META folder with some CERT files etc which I did not remove. I only removed from /lib folder and added from my stock rom system/lib/libcameracustom.so

Maybe I tried wrong ways to replace "libcameracustom.so" - explain me the right way to do it.

Thanks,
__av
13th August 2014, 07:25 PM   |  #15  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2008
Any thoughts?

Sent from my Spice Mi-530 using XDA Free mobile app

---------- Post added at 05:25 PM ---------- Previous post was at 05:21 PM ----------

Sir, if I send you this .so file from my stock ROM, would you be able to create full ROM image for me?

Sent from my Spice Mi-530 using XDA Free mobile app
7th September 2014, 04:14 PM   |  #16  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2008
Still waiting for the Gurus to help me out with autofocus..

Sent from my Spice Mi-530 using XDA Free mobile app
16th September 2014, 01:14 PM   |  #17  
OP Senior Member
Kolkata
Thanks Meter: 123
 
134 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Quote:
Originally Posted by aseemovkanak

I tried 2 methods to do this already:
1. Tried to replace this file using root explorer. However, it doesn't allow me to copy any file inside system/lib. Also tried various other explorers to do this. Same issue - doesn't allow copying inside system/lib.

2. I has some patch zip package - autofocus.zip and af.zip (2 different patches I googled). I modified these zip to remove their zip content and add my stock rom file 'libcameracustom.so". Then I flashed this zip file in recovery mode. In this case phone hangs. I had to reflash your rom to get it working again. Pls note, the zip file also contains META folder with some CERT files etc which I did not remove. I only removed from /lib folder and added from my stock rom system/lib/libcameracustom.so

Maybe I tried wrong ways to replace "libcameracustom.so" - explain me the right way to do it.

Thanks,
__av

Use x-plore.Open x-plore->open Configuration->tick "show hidden files"and give root access asd "Superuser + mount writable"->then go to system/lib filder and replace the lib file with stock one.->long press on replaced file and select Permissions and change that to 644.save and reboot.

Post Reply Subscribe to Thread

Tags
530, spice, spice mi-530
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes