FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[Q] "Can't load data. Check your connection" - Google+ appapp

10 posts
Thanks Meter: 1
 
By macioh, Junior Member on 23rd June 2014, 06:33 PM
Post Reply Subscribe to Thread Email Thread
Hi, for some time now, I have a problem with refreshing google+ posts in android app (4.4.3.69327528) on both my devices: stock tab pro 8.4 and HOX running Cyanogen nightlies. It happens on wifi and 3g. App was reinstalled, disabled, i deleted cache and data, rebooted - still no go. On older versions of APK it's still the same.

logcat from HOX
Code:
I/ActivityManager(  549): Start proc com.google.android.apps.plus for activity com.google.android.apps.plus/.phone.HomeActivity: pid=11391 uid=10078 gids={50078, 3003, 3002, 1028, 1015, 1006}
D/ActivityThread(11391): handleBindApplication:com.google.android.apps.plus
D/ActivityThread(11391): setTargetHeapUtilization:0.75
D/ActivityThread(11391): setTargetHeapMinFree:2097152
D/dalvikvm(11391): Trying to load lib /data/app-lib/com.google.android.apps.plus-1/libcrashreporter.so 0x41e66408
D/dalvikvm(11391): Added shared lib /data/app-lib/com.google.android.apps.plus-1/libcrashreporter.so 0x41e66408
W/GAV2    (11391): Thread[main,5,main]: Need to call initialize() and be in fallback mode to start dispatch.
D/dalvikvm(11391): Trying to load lib /data/app-lib/com.google.android.apps.plus-1/libwebp_android.so 0x41e66408
D/dalvikvm(11391): Added shared lib /data/app-lib/com.google.android.apps.plus-1/libwebp_android.so 0x41e66408
D/libEGL  (11391): loaded /system/lib/egl/libEGL_tegra.so
E/        (11391): file /data/data/com.nvidia.NvCPLSvc/files/driverlist.txt: not found!
I/        (11391): Attempting to load EGL implementation /system/lib//egl/libEGL_tegra_impl
I/        (11391): Loaded EGL implementation /system/lib//egl/libEGL_tegra_impl
D/libEGL  (11391): loaded /system/lib/egl/libGLESv1_CM_tegra.so
D/libEGL  (11391): loaded /system/lib/egl/libGLESv2_tegra.so
I/        (11391): Loading GLESv2 implementation /system/lib//egl/libGLESv2_tegra_impl
D/OpenGLRenderer(11391): Enabling debug mode 0
I/ActivityManager(  549): Displayed com.google.android.apps.plus/.phone.HomeActivity: +1s141ms
I/Timeline(  549): Timeline: Activity_windows_visible id: ActivityRecord{427ca778 u0 com.google.android.apps.plus/.phone.HomeActivity t12} time:1766259
W/GLSUser ( 1215): GoogleAccountDataService.getToken()
D/dalvikvm(11391): Trying to load lib /data/app-lib/com.google.android.apps.plus-1/libnetjni.so 0x41e66408
D/dalvikvm(11391): Added shared lib /data/app-lib/com.google.android.apps.plus-1/libnetjni.so 0x41e66408
W/chromium(11391): [0623/182845:WARNING:proxy_service.cc(888)] PAC support disabled because there is no system implementation
I/Timeline(11391): Timeline: Activity_idle id: android.os.BinderProxy@41e5ee00 time:1766625
E/HttpOperation(11391): [getactivities] Unexpected exception
E/HttpOperation(11391): java.lang.NullPointerException
E/HttpOperation(11391):         at hts.<init>(PG:40)
E/HttpOperation(11391):         at hui.a(PG:316)
E/HttpOperation(11391):         at hui.a(PG:305)
E/HttpOperation(11391):         at com.google.android.libraries.social.stream.impl.PromoItemStoreExtension.a(PG:78)
E/HttpOperation(11391):         at dak.a(PG:806)
E/HttpOperation(11391):         at crc.b(PG:42)
E/HttpOperation(11391):         at eby.a_(PG:64)
E/HttpOperation(11391):         at hkl.a(PG:134)
E/HttpOperation(11391):         at hkq.u(PG:286)
E/HttpOperation(11391):         at hkq.n(PG:166)
E/HttpOperation(11391):         at hko.a(PG:32)
E/HttpOperation(11391):         at hkq.m(PG:137)
E/HttpOperation(11391):         at dak.a(PG:458)
E/HttpOperation(11391):         at cwj.a(PG:84)
E/HttpOperation(11391):         at gij.run(PG:129)
E/HttpOperation(11391):         at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1112)
E/HttpOperation(11391):         at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:587)
E/HttpOperation(11391):         at java.lang.Thread.run(Thread.java:841)

Part of the logcat from tab pro with error
Quote:

E/HttpOperation(26500): [hki] Unexpected exception
E/HttpOperation(26500): java.lang.NullPointerException
E/HttpOperation(26500): at hts.<init>(PG:40)
E/HttpOperation(26500): at hui.a(PG:316)
E/HttpOperation(26500): at hui.a(PG:305)
E/HttpOperation(26500): at com.google.android.libraries.social.stream.impl.Pr omoItemStoreExtension.a(PG:78)
E/HttpOperation(26500): at dak.a(PG:806)
E/HttpOperation(26500): at crc.b(PG:42)
E/HttpOperation(26500): at eby.a_(PG:64)
E/HttpOperation(26500): at hkl.a(PG:134)
E/HttpOperation(26500): at hki.b(PG:301)
E/HttpOperation(26500): at hki.a(PG:184)
E/HttpOperation(26500): at hkq.u(PG:286)
E/HttpOperation(26500): at hkq.n(PG:166)
E/HttpOperation(26500): at hko.a(PG:32)
E/HttpOperation(26500): at hkq.m(PG:137)
E/HttpOperation(26500): at dak.a(PG:458)
E/HttpOperation(26500): at cwj.a(PG:84)
E/HttpOperation(26500): at gij.run(PG:129)
E/HttpOperation(26500): at java.util.concurrent.ThreadPoolExecutor.runWorker( ThreadPoolExecutor.java:1112)
E/HttpOperation(26500): at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:587)
E/HttpOperation(26500): at java.lang.Thread.run(Thread.java:841)


Any ideas?
 
 
26th June 2014, 10:04 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I'm having the exact same issue. I'm running with the Sony Z1 stock 4.4.2 with the exact same G+ version you have.
It started happening today regardless if I'm on wifi or not. Did you find a solution somewhere?

I just check, it only has this issue if I go under the everything banner. If I go in communities or circles they all show up. It's only when I choose "everything" do I get this error.
Last edited by Phyxius33; 26th June 2014 at 10:08 AM. Reason: found new information concerning the issue at hand
26th June 2014, 12:56 PM |#3  
payas0's Avatar
Senior Member
Flag Makati
Thanks Meter: 85
 
Donate to Me
More
I having the same problem.
26th June 2014, 04:51 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Phyxius33

Did you find a solution somewhere?

Unfortunately no. It started working for me yesterday after checking google+ app at my workplace (phone was connected to wifi). I simply hit refresh and bam, it worked. No more problems since then on every mobile device i own.
27th June 2014, 11:41 AM |#5  
jenicekk's Avatar
Senior Member
Thanks Meter: 185
 
More
Same problem from yesterday on my mi3, mi2s and Note with andoid G+ app !! Spend o lot of time to fix this sh*t but no succes.
Reinstalled, deleted cache and data, rebooted, install older version...

EDIT: small fix, when i try switch from ALL to friend or another cirlce, bang G+ works... but no on ALL
Last edited by jenicekk; 27th June 2014 at 11:45 AM.
16th September 2014, 04:12 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Can't load data
If you wait for hte "New Posts..." message to appear (after a while) and click on it, the news feed will load normally.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes