Fix Lollipop Memory Leak – XDA Xposed Tuesday

Unfortunately there was a memory leak in Android 5.0.x Lollipop. Thankfully it was … more

CyanogenMod 12.1 for Moto G (2014)

After the release of Android 5.1, the CyanogenMod 12.1 madness continues. The Moto G (2014) … more

Would The LG G4 Fare Well With The Snapdragon 808?

The LG G4 has a lot to prove, given that last year’s LG G3 was among the best … more

CyanogenMod 12.1 for Android One

Android One devices once again got a pretty stable release of Android 5.1. XDA Recognized … more
Post Reply Subscribe to Thread Email Thread

[Q] Galaxy Note Pro 12.2 WiFi Connection Problem

19th May 2014, 02:52 PM |#1  
OP Junior Member
Flag Oxford, UK
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
More
Hi All, I've bought one of these beauty's and am well pleased with it. However I have come across a small but annoying problem that I hope someone can help me out with.

At initial set up I connect to my home network. This works absolutely fine. When I set the tablet to connect to my tethering hotspot on my S4 that is when problems occur. It connects initially but then shows disabled. The same now happens with the home network. The home network is via a HH5 which has both 2.4GHz & 5GHz. enabled. Telling the device to forget each of the AP's and reconnecting them does not work. Other devices (W7 PC's, the telly & another S4 ) can connect to my tethering hotspot without any problem.
19th May 2014, 09:05 PM |#2  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,132
 
4,548 posts
Join Date:Joined: Dec 2010
More
My Sitecom Router did this, I had to disable OPS on it and do a hard reboot on the router. Give that a try.
21st May 2014, 04:03 PM |#3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2011
I have the same problem...continue disconnection and reconnection...help me!!!
22nd May 2014, 06:08 AM |#4  
spelaben's Avatar
Senior Member
Flag Bonn
Thanks Meter: 128
 
461 posts
Join Date:Joined: Aug 2011
More
Try switching the channel. Use this APP to find the best one: https://play.google.com/store/apps/d....wifi.analyzer
13th July 2014, 04:01 PM |#5  
Senior Member
Thanks Meter: 44
 
175 posts
Join Date:Joined: Jan 2010
For me, adding the Note to the static DHCP List in my router settings (trendnet TEW-652 BRP) seemed to do the trick. Some people also recommend changing 802.11 mode to single (g or n) as opposed to mixed (g and n), and changing IP to static in the Note Wi-Fi settings.



... Note Pro 12.2 (900) ...
16th September 2014, 05:38 PM |#6  
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Sep 2013
I have the same problem
Quote:
Originally Posted by tierrebi

I have the same problem...continue disconnection and reconnection...help me!!!

I have the same problem. I tried adding DHCP and all the other suggestions. None of them is solving the problem.
Last edited by zubazuba; 16th September 2014 at 09:13 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes