Post Reply

Hidden Menu gone

OP juanacevedo

16th May 2014, 05:44 AM   |  #1  
OP Senior Member
Thanks Meter: 18
 
281 posts
Join Date:Joined: Jan 2011
My stupid knock on stopped working, I tried checking for dead spots on the screen and testing proximity sensor. Both are working all the way so I was going to just update touch firmware as people suggest but my hidden menu is gone! I typed in the right number, but instead of the usual options it oy says null and when I click on it, it just says no implementation. How do I fix this or how can I update touch firmware without using the menu??
16th May 2014, 11:42 AM   |  #2  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,489
 
2,538 posts
Join Date:Joined: Jul 2013
More
Are you on a custom Rom, in root explorer go to system/app and check if the hiddenmenu.apk/odex are there?

Sent from LG-D800 on D80020k stock+root
16th May 2014, 04:39 PM   |  #3  
OP Senior Member
Thanks Meter: 18
 
281 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by XxZombiePikachu

Are you on a custom Rom, in root explorer go to system/app and check if the hiddenmenu.apk/odex are there?

Sent from LG-D800 on D80020k stock+root

They are both in my system/app folder, but they don't show up anywhere. Like they are physically there but not installed and when I click it prompts me to install the apk which I do and then nothing shows up still. I'm on cloudystock with a ls980
16th September 2014, 08:54 PM   |  #4  
Member
Thanks Meter: 10
 
59 posts
Join Date:Joined: Nov 2008
More
Exclamation
I have now run afoul of this problem as well... the .apk is in the system folder, I can use the dialer code 3845#*801# to access the menu, but when it comes up all I see is null as the first and only item in the list. If you tap on null, it pops up a small box that says 'Not Implementation'. This is on OptimusG3 ROM V1.3.2 with the default kernel.

The thing is, this worked just fine all morning. Now, after lunch, poof! All gone.

Attached Thumbnails
Click image for larger version

Name:	QuickMemo+_2014-09-16-14-41-02.png
Views:	67
Size:	16.1 KB
ID:	2939670  
Last edited by carbon12; 16th September 2014 at 08:58 PM.
16th September 2014, 09:41 PM   |  #5  
Member
Thanks Meter: 10
 
59 posts
Join Date:Joined: Nov 2008
More
Update: Reflashed the ROM and the Hidden Menu was restored. No idea what caused the problem though...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank